1. BLiNK's Avatar
    that is all

    been reading all over the internets of lots of peeps trying to do it with 5.1 and lower
    05-25-2012 12:26 PM
  2. kch50428's Avatar
    What it took to get it to finally work for me was to download a fresh 5.1.1 ipsw file and restore using the 'new' ipsw - the one I downloaded earlier in the week to prepare for today didn't work for whatever reason.
    05-25-2012 12:33 PM
  3. BLiNK's Avatar
    What it took to get it to finally work for me was to download a fresh 5.1.1 ipsw file and restore using the 'new' ipsw - the one I downloaded earlier in the week to prepare for today didn't work for whatever reason.
    weird. glad you got it sorted... did you get your iBlacklist?
    05-25-2012 12:39 PM
  4. kch50428's Avatar
    weird. glad you got it sorted... did you get your iBlacklist?
    Not yet... restore of music in process... and re-fetching Navigon maps... will see how Cydia is behaving for fetching the stuff I want
    Last edited by kch50428; 05-25-2012 at 12:43 PM.
    05-25-2012 12:40 PM
  5. Stvy's Avatar
    is there a 5.1 tethered to untethered solution like crazy raccoon for 5.1.1?
    05-29-2012 01:37 PM
  6. 1982ollie's Avatar
    is there a 5.1 tethered to untethered solution like crazy raccoon for 5.1.1?
    I'm afraid not buddy! You have to update to 5.1.1 and then install Rocky Raccoon. Which now supports both builds of 5.1.1.

    Is there any reason for you to stay at 5.1?


    Sent from my iPhone using Tapatalk
    05-29-2012 02:11 PM
  7. Stvy's Avatar
    I'm afraid not buddy! You have to update to 5.1.1 and then install Rocky Raccoon. Which now supports both builds of 5.1.1.

    Is there any reason for you to stay at 5.1?


    Sent from my iPhone using Tapatalk
    Just don't feel like going through the bs of updating/redoing everything. Have no need to go to 5.1.1. Would still be on 5.0.1 if I didn't grab a new phone before my 1 year went up.


    Sent from my iPhone using Tapatalk
    06-04-2012 05:29 PM
LINK TO POST COPIED TO CLIPBOARD