1. camaro_87's Avatar
    i recently jailbroken my iphone 4 usign redsn0w and everything went good. i tried out a couple apps and i deleted a couple and so on... recently i noticed that whenever i load cydia or install an app from cydia i get 5 blank white icons showing up on the springboard named:

    adsheet
    fieldtest
    igotyasender
    ios diagnostics
    setup

    i cannot delete these icons the only way i noticed to get rid of them is to do a tethered reboot and then they will be gone unless i open cydia again and then they will re-appear.....

    how can i fix this or hide them?



    also another quick concern i had...

    everytime i load up cydia i get this screen with a couple errors on it..... is this normal for everyone?

    11-07-2011 07:47 PM
  2. furygoalbrtis39's Avatar
    Sorry, I think a restore and re jailbreak will fix both tho, report back if you try that.
    11-07-2011 08:59 PM
  3. furygoalbrtis39's Avatar
    Whoops accidental post, could a moderator please delete this post?


    Sent from my iPhone 4 using Tapatalk
    Last edited by furygoalbrtis39; 11-07-2011 at 09:02 PM.
    11-07-2011 09:00 PM
  4. Massie's Avatar
    I've had those but there was an easier fix...I can't remember it though. I think maybe I just did a respring? Or maybe even just a hold-the-home-button to wiggle thing, or a lock/unlock..it was something simple, I can say that.

    At any rate, they're just developer aids that are on every iPhone--you just usually don't see them. Nothing to worry about except cosmetically.
    11-07-2011 09:35 PM
  5. TiNuts's Avatar
    I just put them into a folder with other apps I never use.
    11-07-2011 11:05 PM
  6. camaro_87's Avatar
    and what about the error when cydia loads up?
    11-07-2011 11:17 PM
  7. Massie's Avatar
    Problem on the repo's end, not yours. It will clear up when they get themselves sorted.
    11-08-2011 12:19 AM
LINK TO POST COPIED TO CLIPBOARD