1. iridium7777#CB's Avatar
    facebook app was taking forever to refresh so i uninstalled and got the new 3.4.4 version, although I can't log in now for over a week.

    it's hard to find recent posts, but judging from the feedback on the app store other people are having this issue, login is no valid or something like that.

    saw post somewhere that said it was all related to jb, but no specific reasons. i've tried installing everything from 3.1. to 3.4.4 and the issue still persists.

    is there somehow to clear cache or something? anyone else having this issue?
    08-22-2011 11:40 AM
  2. mg48's Avatar
    I have 4.3.3 iOS with a pawnage tool jailbreak and the latest version of FB running with no issues.
    08-23-2011 12:24 AM
  3. Peligro911's Avatar
    I had 4.2.8 JB and newest fb no issue as well
    08-23-2011 02:39 AM
  4. shadez's Avatar
    I used jailbreakme.com and the latest version of Facebook and I don't have any issues either...
    08-23-2011 03:09 AM
  5. iridium7777#CB's Avatar
    i have 4.2.8 with jbme.com and like i said, everything worked (to an extent) until i decided to re-load the app.

    the only solution i found was to add another email address to my fb from the computer and then log in through the app using that second address. the original log-in no longer works for some reason.

    if you look at the comments on the fb app on the appstore you will see many people having this issue.
    08-23-2011 01:15 PM
LINK TO POST COPIED TO CLIPBOARD