1. fordfalcon's Avatar
    Ok I had my 3GS on 3.1.3 jail broken and unlocked. But I just couldn't leave it alone as I wanted to load some apps that need 4.0.

    So off I went to 4.3.3 and 6.15. took some doing but I got it upgraded and unlocked using sn0wbreeze-v2.7.3

    THEN I restored it through itunes to the backup of the 3.1.3 Never even thought about it "duh"

    Now I have tried about everything i could find to get it going but I hit a wll and get errors in itunes when trying to fix it. Started out eith the connect to itunes screen and then worked up to black screen and unable to power it down or get any response and now back to connect screen..............
    Last edited by fordfalcon; 05-18-2011 at 06:40 PM.
    05-18-2011 06:18 PM
  2. fordfalcon's Avatar
    anyone got an idea on how to fix it? thanks
    05-19-2011 08:15 AM
  3. Ipheuria's Avatar
    You seem very knowledgable so how did you make such a mistake?

    You are on the iPad baseband you can't use anything and I mean ANYTHING except Pwnage Tool and Sn0wbreeze to upgrade or reload your firmware. So if you still have the 4.3.3 custom firmware you made with Sn0wbreeze put it into DFU mode open iTunes and hold down the Shift button and click restore and point to the ipsw. If you don't have it anymore then just redo the steps in Sn0wbreeze to make another ipsw again, you are unlocked so make sure Sn0wbreeze is in Expert mode and that Activate the phone is checked. If you get any errors then you may need to fix your hosts file search on here for my name and threads I've created, look for the What to do if you can't upgrade using iTunes.

    Once you're JBen again go to iClarified - Apple News and Tutorials look in Tutorials, iPhone, Unlock and follow the steps.
    05-19-2011 09:09 AM
  4. fordfalcon's Avatar
    it was a stupid mistake on my part that's for sure. thanks for the help I will give it a try.
    05-19-2011 12:20 PM
  5. fordfalcon's Avatar
    don't slip on the pile of hair on the floor. Ripped out by me......... still no luck.
    05-19-2011 04:03 PM
  6. Ipheuria's Avatar
    no luck what happens? you get an error? Did you edit your hosts file? What is the error?
    05-20-2011 12:10 AM
LINK TO POST COPIED TO CLIPBOARD