1. ItsKurts's Avatar
    Hi,
    People tell me that I need the 3.1.2 version of my iPod touch 3G Model:MC
    So I Went to downgrade it ... but I know to jailbreak it, I need to have the link in the hosts file ( because of error 3194) ... So I need cydia ... but to have cydia I have to jailbreak it ... but to jailbreak it I need the version 3.1.2 which NEED CYDIA ... I don't understand .. please someone help me

    iPod Touch 3G - 32GB -MC Model - Firmware 4.0...
    07-12-2010 08:11 PM
  2. cking1786's Avatar
    Probably not the right forum for this question...
    07-13-2010 02:38 AM
  3. Ipheuria's Avatar
    Probably not the right forum for this question...
    Exactly go to the aptly named Jailbreak forum and read through a couple threads cause your question has probably already been asked.
    07-13-2010 07:39 AM
LINK TO POST COPIED TO CLIPBOARD