1. Raeki's Avatar
    I bought the iPhone 3GS the day it came out, and still have it (didn't get a repair/refurbish).

    However, I'm having a couple problems with f0recast:

    1. It says I have the MC model; since I had the 3GS since day 1, how could it be an MC model?

    2. Under the "tethered' section, it says "no", but under the "jailbreak" section it is blank... is that normal? Or is this a problem?

    I am currently jailbroken on 3.0.1 using redsn0w on a pc.

    Thanks

    PS: The attachment is a picture of my f0recast screen when I plug it in, except with my serial number erased. I'm not sure if it is needed, but i see many pictures with serial numbers blured out so I did it too (it's also why it's named "f0recast2" the "f0rcast" would just be the exact screenshot
    Last edited by Raeki; 04-26-2010 at 10:49 PM.
    04-26-2010 10:45 PM
  2. Wiltron's Avatar
    I may be wrong here, but because you are already jailbroken, you may have confused the program, and it therefor doesn't know what function to call to put a text block in there..

    they may not have programed "Jailbreakable? ALREADY DONE!" option in the coding..
    04-27-2010 01:01 AM
  3. Raeki's Avatar
    Thanks for the reply

    I will test the program on my brother's iPod, and will post the results

    After running f0recast I got the following results:

    Serial Number: Correct
    Baseband and Bootloader were blank
    Jailbreak: Correct
    Unlock: Correct
    Tethered: Correct
    OS: Correct
    However, it said that it was a iPod 2G, but the iPod is a 3rd Generation

    Does anyone else have these problems?
    Last edited by Raeki; 04-27-2010 at 01:31 AM.
    04-27-2010 01:27 AM
  4. Raeki's Avatar
    bump

    anyone?
    04-27-2010 05:22 PM
LINK TO POST COPIED TO CLIPBOARD