1. ulysses6's Avatar
    I did the blackra1n jailbreak on my 3G a couple days ago and everything seemed fine installing apps from Cydia and Rock. All of a sudden today, none of my app store downloaded apps would work, they would act like they were opening and then crash immediately. Native apps (mail, ipod, camera, etc.) and jailbroke apps continued to work fine. I tried rebooting several times and nothing helped. Then, I connected to iTunes on my laptop and then all apps started working fine. Has anyone ever seen anything like this? I'm new to jailbreaking so go easy if this is a dumb question....thanks!
    11-25-2009 03:28 AM
  2. goodcode's Avatar
    ah, use the mobileinstallation crack patch
    11-26-2009 03:23 AM
  3. Tramain's Avatar
    Please Search: http://forum.theiphoneblog.com/iphon...all-crash.html
    Last edited by Tramain; 11-29-2009 at 01:56 PM.
    11-26-2009 06:40 AM
  4. ulysses6's Avatar
    ah, use the mobileinstallation crack patch
    Isn't that just for cracked apps? The ones crashing for me were legit app store downloads.
    11-26-2009 07:56 AM
  5. MGTrader's Avatar
    The same happened to me a while back. I either re-sprung or rebooted and it has not occurred since.
    11-26-2009 09:14 AM
  6. Ipheuria's Avatar
    You could also try re-JBing. I had problems running Winterboard until I did a re-JB and then everything was fine. It doesn't mean anything was wrong with the JB but there are so many factors to the eqaution that redoing it just might be in order. So I would suggest download blackra1n again and redo the process. Make sure you put your phone in Airplane mode and when you connect the USB if iTunes starts close it off.
    11-26-2009 04:19 PM
  7. ulysses6's Avatar
    Cool, thanks all
    11-27-2009 03:34 AM
LINK TO POST COPIED TO CLIPBOARD