1. samthelegoman1's Avatar
    I have a jailbroken iPhone 4s running 5.1.1. I jailbroke it when Absinthe 2.0 came out and it worked perfectly, till recently, when black spots appeared whenever I opened the app switcher or an icon folder. When I open the app switcher, the space that 2 center icons would take up look normal, but the places where the first and last icon would go are simply black, not the normal gray thatch like design. Same thing with folders. Is there any way to fix this?
    06-26-2012 12:38 AM
  2. Peligro911's Avatar
    Have you added any tweaks?


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-26-2012 02:08 AM
  3. samthelegoman1's Avatar
    Lately just icleaner, and I deleted that yesterday
    06-26-2012 09:37 AM
  4. Gary86's Avatar
    Lately just icleaner, and I deleted that yesterday
    I have the same thing. I haven't added anything new but they just randomly popped up.
    06-26-2012 09:52 AM
  5. samthelegoman1's Avatar
    I've tried deleting Winterboard and it still doesn't do anything
    06-26-2012 10:35 AM
  6. samthelegoman1's Avatar
    Attachment 16928
    Attachment 16929
    Here are photos of the problem
    06-26-2012 10:49 AM
  7. samthelegoman1's Avatar
    I've resprung and rebooted to no avail.
    06-26-2012 08:48 PM
  8. samthelegoman1's Avatar
    Attachment 16972
    Attachment 16973
    Affects winterboard themes too
    06-28-2012 10:44 AM
  9. BryanTheRed's Avatar
    Maybe you should try posting this in the jailbreaking forum...
    06-28-2012 10:24 PM
  10. Peligro911's Avatar
    Folder enhancer ??


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-28-2012 10:47 PM
  11. Gary86's Avatar
    Folder enhancer ??


    Sent Into Orbit from my iPhone 4S using Tapatalk
    It isn't folder enhancer. I just deleted it, unchecked everything in winter board and resprung. I guess I'll deal with it bc I really don't wanna restore and have to reinstall all my stuff.


    Sent from my iPad using Tapatalk
    06-30-2012 08:00 AM
  12. samthelegoman1's Avatar
    FIXED! Boobie1192 has dealt with the problem
    To fix this 1. If you have ios6 photo menu uninstall if not doesn't matter. 2. Download folder fixer from Cydia and run it. 3. Problem gone. 4. Reinstall iOS6 photo menu if u had it before and use it. Happened to me also the other day.
    06-30-2012 10:40 AM
  13. Gary86's Avatar
    Thank you so much. Fixed my issues.


    ---
    I am here: http://tapatalk.com/map.php?b1srm2
    Sent from my awesome iPhone 4S using Tapatalk
    06-30-2012 10:41 PM
LINK TO POST COPIED TO CLIPBOARD