1. iMore Question's Avatar
    When my phone is in locked mode, I would like to be able to tell that I have a call coming in by relying on the vibration tone (versus the ring) and I don't want the call to show on the locked screen. I have tried to address this by going into Settings, Notifications/Phone and disabling "Show on Lock Screen". That doesn't do it. The call still shows on the locked screen. So I also tried to select Notifications/Phone and disabled "Allow Notifications" altogether. That also did not work.
    11-08-2015 11:15 AM
  2. Ledsteplin said: Best Answer

    Go to Settings > Notifications > phone > set up this way.


    Be sure "banners" and "alerts" at the bottom are not enabled.
  3. Ledsteplin's Avatar
    Go to Settings > Notifications > phone > set up this way.


    Be sure "banners" and "alerts" at the bottom are not enabled.
    11-08-2015 12:03 PM
  4. Spencerdl's Avatar
    11-08-2015 12:35 PM
  5. SwitchBeach's Avatar
    I believe that those settings will only prevent Notifications (Missed Calls, etc) from showing on the Lock Screen, not the actual calls.

    I think the only way to prevent the actual call from showing on the lock screen would be to use Do Not Disturb. If using this, you would need to make sure that the "Allow Calls From" feature is set correctly for your situation. Not however, that it will not vibrate either in Do Not Disturb mode.

    I do not believe that there's a way for the OP to do what he wants.
    11-08-2015 12:53 PM
  6. Ledsteplin's Avatar
    I believe that those settings will only prevent Notifications (Missed Calls, etc) from showing on the Lock Screen, not the actual calls.

    I think the only way to prevent the actual call from showing on the lock screen would be to use Do Not Disturb. If using this, you would need to make sure that the "Allow Calls From" feature is set correctly for your situation. Not however, that it will not vibrate either in Do Not Disturb mode.

    I do not believe that there's a way for the OP to do what he wants.
    I've never had alerts turned off, do I have no idea. I could test it.
    11-08-2015 10:40 PM
  7. SwitchBeach's Avatar
    Yeah, me either. But I tested it before I posted and that's what happened.
    11-09-2015 08:53 AM

Similar Threads

  1. Why did my CNN app stop working on my iPod Touch?
    By iMore Question in forum iPod & iPod Touch
    Replies: 3
    Last Post: 11-14-2015, 02:43 AM
  2. My iPhone 6S vs water!!
    By bones467 in forum iPhone 6s
    Replies: 13
    Last Post: 11-12-2015, 11:26 AM
  3. Replies: 0
    Last Post: 11-08-2015, 10:51 AM
  4. Why can't I send pics from my iPhone 4 to my email?
    By iMore Question in forum iPhone 4
    Replies: 1
    Last Post: 11-08-2015, 09:55 AM
  5. Some of my notes have disappeared from my notes app. How do I get them back?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 11-08-2015, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD