1. brokenxreality's Avatar
    I am trying to jailbreak my phone but itunes keeps giving me error 21. How do I solve this issue? Any help is appreciated.
    07-13-2011 11:30 AM
  2. SeanHRCC's Avatar
    Solve it? You've won! Blackjack!

    A simple google search (which i suggest in the future just for quicker reference and help with your issue), found this thread on another website...there are a lot of different scenarios, but all of them seem to point at an old firmware issue with an update...are you running 4.3.3?

    Error 21 in iTunes?
    07-13-2011 11:35 AM
  3. brokenxreality's Avatar
    Lol. Thank you. I managed to get the phone to finally let me do the restore. I just woke up so I didn't even think about google, my first thought was Tipb.
    07-13-2011 11:39 AM
  4. brokenxreality's Avatar
    Cmon. I run into error after another. This is a pain. Luckily I know how to solve 3194.
    07-13-2011 11:45 AM
  5. SeanHRCC's Avatar
    Are you running an old firmware?

    Also, no problem turning to TiPb before anything else for answers...i was just saying you'd get your answers faster if you searched (even our archived stuff, im certain someone has asked about every error you could imagine on this website at one point or another).

    Good luck, lol.
    07-13-2011 11:53 AM
  6. brokenxreality's Avatar
    I am running on 4.2.8 trying to jailbreak a brand new phone with 4.2.8. I tried everything with 3194 and what used to work no longer does. I'm so frustrated. I just tried tiny umbrella unchecking and it doesn't work. Still giving me error 3194 now.
    07-13-2011 12:01 PM
  7. SeanHRCC's Avatar
    Why not jailbreak on 4.3.3?
    07-13-2011 12:07 PM
  8. brokenxreality's Avatar
    I have Verizon. I didn't post in that forum because it doesn't get seen as easily as this forum. I probably should have mentioned I was on Verizon.
    07-13-2011 12:09 PM
  9. SeanHRCC's Avatar
    Gotcha...i assumed as much but figured i'd ask anyways.

    Can you do a full restore on them? Are you trying to use a backup from an older firmware?
    07-13-2011 12:13 PM
  10. brokenxreality's Avatar
    I clicked just restore (not shift + restore), and it says restore and update. My phone said I was on 4.2.8, so unless my phone was wrong, or there is now a new update, something weird is goin on. I'll see if this works. If it doesn't I'll call apple, tell them to send me another phone. I'm not driving over an hour away to the apple store again (I did yesterday.)
    07-13-2011 12:16 PM
  11. brokenxreality's Avatar
    Update: So doing a just plain restore, my phone let me do it. I am totally clueless now. I just hope that after it does this I can finally jailbreak. I'm going nuts without my sbsettings and bitesms.
    07-13-2011 12:21 PM
LINK TO POST COPIED TO CLIPBOARD