1. sandman1318's Avatar
    I have a jailbroken iphone 4 running on version 4.3.2. When I connect my phone to itunes to update to 4.3.3, I get an error 3194 message. It says to get rid of the error to update to the latest version of itunes. But I already have the latest version and tried reinstalling it but nothing changed. I've also rebooted both the iphone and pc but I'm still getting the error. Any suggestions would be most appreciated. Thanks.
    07-09-2011 11:53 AM
  2. Ham Solo's Avatar
    I would search the jailbreak forum for answers. Your question will probably get answered faster over there, too. Good luck.
    sandman1318 likes this.
    07-09-2011 02:05 PM
  3. Alli's Avatar
    If you ever had Tiny Umbrella installed, delete it. That was my problem restoring to a newer version at some point.

    You can always try updating on a different computer and then just restore the backup from the computer you currently sync with.
    07-09-2011 02:17 PM
  4. iV1SHAL's Avatar
    As Alli said if you have had Tiny Umbrella installed you may still have the ticked. You have to find that option so that iTunes can sync directly back to Apple and not the Cydia server.
    sandman1318 likes this.
    07-10-2011 01:42 AM
  5. sandman1318's Avatar
    Yes, Tiny Umbrella was the culprit. Thanks!
    07-10-2011 11:04 AM
LINK TO POST COPIED TO CLIPBOARD