1. matthers's Avatar
    Hi
    Due to the fact I downgraded from ios 4.0.1 to 3.1.2 in the past, I am now receiving error 3194 when I try to go from 3.1.2 to 4.3.1. I have managed to install version 4.0.1 using host file redirection as I know I had SHSH for 4.0.1. When I try to go to 4.3.1 from here i receive 3194 error after the firmware is checked. I am using iTunes 10.2.1.1 Do you know what I'd need to do to be able to upgrade to 4.3.1 as that's really where I want to be.

    I haven't tried going to the very latest iOS yet - 4.3.2? I would have thought iTunes would have told me directly if this is what was wrong instead of giving me the 3194 error after checking. Is there any way I could get to 4.2.1 if I don't have the SHSH for that?

    Thanks
    Matthers
    04-25-2011 02:30 AM
  2. gooner_6's Avatar
    Hi, try reinstalling itunes, download it from their website.
    worked for me
    05-12-2011 05:00 PM
  3. Ipheuria's Avatar
    Search for Hosts on here, I did a post about what to do if you can't update in iTunes.
    05-12-2011 05:51 PM
LINK TO POST COPIED TO CLIPBOARD