1. Badshah's Avatar
    I have recently started experiencing a problem with my iPhone. I own the 8gig 3g iPhone with the 3.0 OS. Before now, I could click both buttons simultaneously to take a screenshot. It worked great. Not now...

    Now when I click both buttons, it still makes the camera click sound. Also the screen changes a little bit to show that a picture was taken. However, when I go to the Film Roll, there is not picture. Here's the weird part: The tiny graphic of my screenshot shows up on the Film Roll folder, and the correct number of photos is displayed on the folder. But when you open the folder, the pictures- as I said- are not in the folder, and the photo count reflects what is actually in there.

    A picture take with the camera still works perfectly. It is only the screenshot that is fubar. Please help me. I have tried rebooting the phone.

    Sincerely,
    Badshah
    08-31-2009 02:44 PM
  2. h4rk's Avatar
    Some things I would try. First, you mentioned that you are on iPhone 3.0. The most current OS is 3.0.1 so if you don't have that yet, I would download that. Next, if you live close to an Apple Store, I would make an appointment at the genius bar and see if they have ideas. I'm thinking though that they will just tell you to do my third option which is to restore your phone via iTunes. I know that sounds like a big pain or a drastic step but it's really the only way to remove those persistent problems. Remember to restore as a "New iPhone" not from a backup or you will reinstall your old problems. Them via iTunes, you can reinstall all your apps and data.
    08-31-2009 07:03 PM
  3. Badshah's Avatar
    Thanks for the response. I may as well just do that restore option, as I have tried everything else. I actually am on the current OS version, so that's not going to fix it.

    Thanks again,
    Badshah
    09-01-2009 11:12 AM
  4. Earless Puppy's Avatar
    don't click both buttons simultaneously, try holding down the top button then a second later pressing the bottom button while still holding the top..
    09-01-2009 02:47 PM
LINK TO POST COPIED TO CLIPBOARD