1. LessThan3myBB's Avatar
    I've searched everywhere. On this forum, on Google & Yahoo.

    I recorded a video on my 3GS & I trimmed it on my phone to the length of the video I wanted. I then tried to upload to mobile me and youtube and neither would let me load it.

    So I connected the phone via USB to my CPU. The video still wont upload to youtube and cant even attatch it via email. (tried uploading from CPU)

    I google to see what might be the problem and found that I might need to convert my video to .MOV to .WMA. well I did that, still no luck.

    I'm getting so frustrated, does anyone else have any opinions on what the problem could be??
    07-18-2009 12:19 PM
  2. big9erfan's Avatar
    What happened when you tries to send it to YouTube from the phone? I've posted a few to YouTube so far and not had problems
    07-18-2009 02:06 PM
  3. chobbs1's Avatar
    I've posted to my MobileMe account with no problems and no need to convert video? You'll have to give us more details. So we know what your doing anto help you figure out what's wrong.
    07-18-2009 03:54 PM
  4. Jellotime91's Avatar
    I've posted to YouTube with no problems and no converting needed from my computer a few times. I don't get why it is asking you to convert it, it shouldn't.
    07-18-2009 08:43 PM
  5. chobbs1's Avatar
    it's not asking her to convert she did because she thought she had to.
    07-19-2009 06:34 AM
  6. Jellotime91's Avatar
    Try using a different browser. Sometimes I think things don't work on websites but really it's just my browser not working with that one thing.
    07-19-2009 11:15 AM
  7. BradM73's Avatar
    Not sure why you're having problems. Uploading videos from your iphone to YouTube has been made so easy, a 5 year old can do it. First, make sure you have 3G enabled, as that can effect uploading directly from your phone.

    All you have to do is go into your Photos from the main screen, then tap into the Camera Roll, then tap the thumbnail for the video you want to upload. MAKE SURE THE VIDEO is 10:00 minutes or LESS. If it is 10:01 minutes or more, it will fail out. Once at the video, tap the little document attach button at the lower left. It looks like a regtangle with an arrow coming out of it pointing right, then click on "Send to YouTube". The video will take a moment or two to compress (the longer the video, the longer the video, the more time it will take to compress.

    At the next screen, you should see the YouTube logo. Here you MUST enter in a Title, Description, a Tag and select a Category for your video. You have to do all 4 of these things for it to work. Don't worry, you can go back and change those descriptions later by going to YouTube on your PC or MAC, or on your iPhone via Safari.

    The other option is to COPY the video files off of your iPhone and onto your computer. Then, once you have it on your PC or MAC, you an upload it directly to YouTube by logging into your YouTube account and clicking the Upload Videos option.

    I've personally found that if I'm on my PC and I try to select a video that is currently residing on my iPhone, that it won't work either, so make sure you actually copy the video to your PC BEFORE attempting to upload it.

    If you're still having problems, I'd need more information because I can't imagine what else the problem could be. They these things and let us know if anything works.
    07-19-2009 04:00 PM
  8. LessThan3myBB's Avatar
    my video is only 24 seconds. When I try to upload directly from my phone, both for youtube & mobile me after its done compressing it says "Could not publish [video name]."
    07-20-2009 07:17 AM
  9. Alli's Avatar
    Do you have a youtube account affiliated with your iPhone already?
    07-20-2009 09:54 AM
  10. LessThan3myBB's Avatar
    yes my youtube account is already logged in on my phone

    & i was on wi-fi as well
    07-20-2009 10:40 AM
  11. big9erfan's Avatar
    Perhaps it's time to do a restore?
    07-22-2009 10:10 AM
  12. LessThan3myBB's Avatar
    even if i have just gotten the phone a couple days before and restored from my 3g backup? maybe i'll try to film another video and try to upload it and see how that goes.
    07-22-2009 10:36 AM
  13. LessThan3myBB's Avatar
    hmm well i just recorded another video and uploaded it and it seems to work. and i tried to re-upload the one i want uploaded and still not able to publish, this is really frustrating!!
    07-22-2009 10:42 AM
  14. big9erfan's Avatar
    Oh, you restored your 3GS from a 3G backup? I'd really suggest doing a restore from a new phone and just syncing your data. I know you lose text messages and things like that, but I think with a new phone, especially when it's new hardware like the 3GS, it is for the best.
    07-22-2009 11:09 AM
  15. LessThan3myBB's Avatar
    i still dont think it would help my video dilemma
    07-22-2009 02:32 PM
  16. VagrantHarmonist's Avatar
    I had the same problem with the first video I tried ot upload. No matter what I did it would never upload so I personally gave up. I thought it was just a fluke. I couldn't figure it out either but I did another video and it uploaded fine. I hope you are able to find a solution Maybe my other video will work after this Once again, good luck!
    07-22-2009 02:48 PM
  17. LessThan3myBB's Avatar
    I had the same problem with the first video I tried ot upload. No matter what I did it would never upload so I personally gave up. I thought it was just a fluke. I couldn't figure it out either but I did another video and it uploaded fine. I hope you are able to find a solution Maybe my other video will work after this Once again, good luck!
    did u trim the video or anything?? i did mine and wondering if thats the problem, if not maybe its just a first time video thing. who knows but thanks for your input and if i figure it out i'll post it on here.
    07-23-2009 11:35 AM
  18. stkitkat's Avatar
    Argh I am so frustrated! Mine do the same thing from my iPhone and iPad. I can't upload to Facebook or YouTube. It says upload failed on Facebook and could not publish on you tube. Ughhh
    05-06-2013 08:00 PM
  19. Alexandraa221's Avatar
    i'm unfortunately having the same problem with my ipod touch 4th gen. I really don't want to restore my ipod to get this to work and who knows if restoring it would work.
    PROBLEM: I've had my ipod touch for a short year and a half, I uploaded a video to youtube via ipod, and it worked nice and perfect now just out of the blue, never done this before. It won't let me upload videos to youtube via ipod of ANY KIND! My mom doesn't really know about my youtube account, I mean I hope she remembers she saud I can have one for personal memories to look back on, I really don't want to spend a bunch of money getting my ipod fixed and most likely getting everything deleted on it, like when my laptop(non-apple) f**ked up I got EVERYTHING deleted on it at best buy. there is no apple store near were I live. please It uploads fast and normal then when it gets to the end it says cannot upload(video name). PLEASE IVE TRIED EVERYTHING AND IT STILL WONT WORK!!
    MY IPOD IS MY LIFE IN AN APPLE PRODUCT INCLUDING IMPORTENT PICS AND VIDEO AND APPS AND NOTES AND MUSIC PLEASE HELP
    06-19-2013 10:38 AM
  20. Alexandraa221's Avatar
    that's what it does to me to read my post please
    06-19-2013 11:55 AM
LINK TO POST COPIED TO CLIPBOARD