1. Jeremy's Avatar
    Has anyone else tried going to a website today? I tried and it just sits there until it times out. Full bars but no web site... Thought it was a fluke so I reset and it worked... for about 5 minutes. Then I saw this...

    Can You Connect to 3G Now? | The iPhone Blog

    Wow it keeps getting worse and worse...
    08-20-2008 11:25 AM
  2. supermum's Avatar
    I posted this problem in an earlier thread (I think the one about 2.0.2). After a hard reset it stopped doing it. But it started again... then I hard reset-ed and it stopped again. Hopefully this isn't going to be an ongoing problem.
    08-20-2008 12:17 PM
  3. supermum's Avatar
    Sorry to post again but I forgot to mention that this happened on WiFi AND 3G...
    08-20-2008 12:18 PM
  4. Jeremy's Avatar
    Hmmm, that's odd to happen on WiFi... I switched to that and had no problems. A did a soft reset and it has cleared the issue. I hope you tried that before a hard reset. I'll update if it comes back.
    08-20-2008 12:23 PM
  5. smileyboy's Avatar
    wow, I think my iphone might become a ipod touch for a bit while I play with my E71. I know they will fix the issues soon enough.
    08-20-2008 01:49 PM
  6. Jeremy's Avatar
    After a restore and setting up as a new iPhone, not using a backup file, the phone has been working flawlessly on 2.0.2. So if you are having issues, try a restore without old backup files. It just may solve your problems.
    08-22-2008 10:25 AM
LINK TO POST COPIED TO CLIPBOARD