1. sheersam's Avatar
    so i upgraded to 5.1.1 and tried to downgrade my bb from 6.15.00 using all different versions of redsn0w. It does all the stuff reboots the phone and what have you but it still stays the same.

    Then I tried to jailbreak using redsn0w and it says all the time failed exploit using all types of redsn0w and yes I put my firmware in, after the 20th go I tried using the absinthe-win-2.0.4 and it says I cannot jailbreak because my phone is not activated, so I tried emergency calls like 999, 112 and 991 and it does not even give me a chance to old the power button, does not even try and call just says a load of crap.

    So after all that mess I jailbreaked it with sn0wbreeze, every thing was fine and I was happy but it may as well be a tethered jailbreak because I cant turn the phone of and on with out it bricking and stuck at the apple logo so I have to restore it with sn0w breeze custom firm ware each time.

    but this morning I turned if off to see if it would turn on it was stuck on the apple logo again for 20-30 mins I pluged it into the computer, didnt do any thing and it turned on :S wtf is going on some one enlighten me please!

    I have a iphone 3gs on 5.1.1 bb is 6.15. and it is a new bootrom and unlocking fine with ultrasn0w

    I jailedbreaked my iphone 2g before the appstore was even out and I cant get my head round this.
    08-23-2012 03:22 AM
  2. 3cit's Avatar
    im far from an expert on the 3gs and the ipad baseband, however,
    if snowbreeze was able to jailbreak it, and you can use ultrasnow, and maybe the ultrasnow fixer, to unlock it,
    then just stick with the snowbreeze jailbreak and search for corona in cydia.
    then you will definitiely be untethered, if you did end up with a tethered jailbreak from snowbreeze....
    08-23-2012 11:44 AM

Tags for this Thread