1. J.M.'s Avatar
    Hello, everyone. I'm new to jailbreak but not to iphones. I have a question about icon response. what i mean by that is before i downloaded the carbonx hd theme when i pressed on a icon it had a shadow response so i knew my finger had pressed it in, now that doesn;t happen. I press on the icon and I don't know if i pressed it unless of course the app opens up. Anyone know a fix for this or a app in cydia that would replace the response? thanks for the help.
    04-27-2011 11:06 AM
  2. Ipheuria's Avatar
    Yes there is a way to fix it but you need to be able to SSH into your phone or use iFile. So you'll need to go to var/stash/themesxxx and go into the Carbon X HD and look for Folders and then look for MobileIcons.framework rename this folder to MobileIcons.framwork1 then respring and give it a try.
    04-27-2011 12:08 PM
  3. J.M.'s Avatar
    HI, thanks for the response. tried what you suggested but it didn't work.
    04-27-2011 04:36 PM
  4. Ipheuria's Avatar
    Sorry I thought it would work. If you turn off the Carbon X HD theme then the masks come back?
    04-27-2011 08:38 PM
  5. J.M.'s Avatar
    Ok I turned off the theme and it also doesn't work. When I downloaded the app alot of the icons didn't work properly. They had a new look but had a black square filling them in. I contacted the theme creator and he had me change a few settings through ssh and it fixed it but I guess maybe the down fall of doing so I'd the new problem I'm having. I'll try changing back what I did through ssh yesterday and see what happens. Thanks for the help!
    04-27-2011 10:29 PM
  6. Massie's Avatar
    What firmware are you running? The effect you're talking about used to be due to a Springboard.app file called IconDarkeningOverlay.png, but that changed somewhere around iOS 4.2...anyway, some Googling of that term might help. Good luck!
    04-27-2011 10:38 PM