1. hyperphantom#IM's Avatar
    My Ipad is stuck at the apple during the reboot and I don't know what to do.
    What I did was try and get the gsc.wildcat error to stop and did not do it correctly apparently....What can I do? thanks...

    I've tried to restore on itunes but my itunes just freezes..

    (this is my first time jailbreaking also, so everything here is new to me)

    update:I have switched computers and still can not restore it. It just stays at the apple, and I can't factory restore it. I have read that someone used 'afc2 file system' to fix it but I have no idea what that means.

    Did I brick my ipad?.....
    Last edited by Alli; 02-06-2011 at 10:58 AM. Reason: Clarifying title
    02-06-2011 04:41 AM
  2. Alli's Avatar
    Have you tried putting it into DFU mode?
    02-06-2011 10:57 AM
  3. hyperphantom#IM's Avatar
    Yes, that did not work however but I was able to put it into recovery mode when I had itunes open and that ended up working.
    02-06-2011 11:38 AM