1. dieliukin's Avatar
    Hi. I'm on the iOS 4.1 with my 3gs 8Gb. firstly I have made a jailbreak via redsn0w, and everything was fine, accept of the cydia logo, it was white))
    But still, after rebooting it was working fine and notjing crashed. After that I tried to solve the problem whith the icon. I have restored the firmware (iOs 4.1) and made the jailbreak also via redsn0w. After that that the phone is in dfu mode evedy time I reboot it. So means it, that it's the tethered jailbreak, or what? maybe I can solve my problem. P.S. I'm on the PC.
    02-05-2011 02:38 PM
  2. Capnjackk's Avatar
    Use limera1n to jailbreak.
    02-05-2011 03:42 PM
  3. dieliukin's Avatar
    the phone does not let the limera!n to "make it ra1n".... the phone switched off and it is immediately in DFU mode(((
    02-05-2011 03:56 PM
  4. Ipheuria's Avatar
    How did you restore the firmware? Did you have your SHSH blobs saved with Cydia? if not the reason may be that even if your phone is on 4.1 your baseband might have been upgraded. If this is the case then it will not boot because of the baseband check. So you may need to upgrade to 4.2 and do a tethered JB. The untethered is out for Mac so Windows shouldn't be too far behind. If you want to see if your baseband has been upgraded go to Settings ->General ->About and scroll down to Modem Firmware. If yours says 03.10.01 it's been upgraded. If you don't want to go tethered you could go to OEM 4.2 and wait for the Windows tool or if you have a friend with a Mac have them JB it for you.
    02-05-2011 04:15 PM
  5. dieliukin's Avatar
    I think they ar not saved. My baseband is from iPad, cause I was making jailbreak via redsn0w and needed the unlock... I have heard the untethered jailbreak will be in some days (greenpois0n).
    p.s. It doesn't whant to be restored to iOS 4.2.1
    error 1600 (original firmware), or error 28 (custom firmware)
    02-05-2011 04:21 PM
  6. Ipheuria's Avatar
    OK now we have more information as far as I read once you JB with the iPad firmware you can only use custom firmware. I can't help you out right now other people will probably chime in so later if I figure anything out I will post up.
    02-05-2011 04:26 PM
  7. dieliukin's Avatar
    ok, thanks! but now it is a break with the white screen. I have tried the limera1n and after that even the redsn0w with reboot tethered doesn't help. restoring does not work. the same errors 1600 or 28
    02-05-2011 04:33 PM
  8. Ipheuria's Avatar
    Go here iClarified - Apple News and Tutorials and look for the JB of 3G/s with iPad firmware see what the caution is should explain what's going on. So the phone boogs fine you just can't get Cydia to work?

    So I would say your best bet is to make a firmware with the iPad baseband again and Option+Restore from that what is your current baseband?
    Last edited by Ipheuria; 02-06-2011 at 02:57 AM.
    02-06-2011 02:49 AM
  9. dieliukin's Avatar
    baseband is 06.15.00. The phone doesn't whant to restore to the iOS 4.2.1 or 4.1. but it restores to 3.1.2 and at the end gives the error 1015. I heard it means it is restored, but it is still in dfu and i can try to jailbreak it, but via redsn0w i can't do it, because these are old versions of it (0.9.3), it need the recovery mod(((
    02-06-2011 05:56 AM
  10. dieliukin's Avatar
    some success: I'm on the 4.2.1 whith iPad baseband. trying to jb via greenpois0n. on the third time I did it. but still it did not tern on, it goes to the DFU mode... Can someone help me?
    02-06-2011 11:08 AM
  11. Ipheuria's Avatar
    If you went to the link I gave you, you would see that once you JB with the iPad baseband you cannot upgrade or restore to anything except custom firmware. You will not be able to boot because of the baseband check so have you tried using redsn0w not to JB just choose boot tethered only. If that doesn't work like I said make a custom firmware 3.1.2 and the phone should boot after that, let us know what happens.
    02-06-2011 01:38 PM
  12. dieliukin's Avatar
    as i have said, I installed the cutom firware 4.2.1, whittout the baseband upgrade, that's why I didn't have the 1015 error. But before I opened the phone and disconnected the motherboard from the battery for 1 hour. After that I didn't have the error 28, which almost everybody calls like hardware problem. But still the new greenpoison did not help. I did the jailbreak of mine 4.2.1 via redsn0w, and after the jailbreak the phone did not tern on, it jast tryed to reboot, but stucked in the DFU as usual. Then jnle "reboot tethered". Each time after switching the iPhone off, it immediately goes into DFU, even now. And I have tried to install the 3.1.2, and I'v done it. But after the restore process, the phone was just in DFU and redsn0w wanted Recovery for doing the jailbreak. So I think maybe it is better to use "such tethered" iPhone, than the brick whith error while restoring. But syill if someone has a good advice, I'll read it and maybe try afterthat. Thanks Ipheuria!
    02-06-2011 05:32 PM