1. Mikerotch0's Avatar
    Hey guys I've tried to jailbreak my 3G iPhone this past day and I've hit a wall: everytime the phone tries to go into the recovery mode, instead of seeing Geohot's photo, I still see the "connect to iTunes" logo and then the phone doesn't reboot. I have Windows XP SP3 I've tried EVERYTHING.
    - Using a different cable
    - Uninstalling iTunes
    - Reinatalling iTunes
    - Running as administrator
    - Restarting the PC after downloading blackra1n
    - Holding down the home and power buttons while the phone is going into recovery mode, and then releasing the power button
    - Restoring the iPhone

    Nothing seems to work for me. If you guys need more info, ask and I'll post. I'd really like to jailbreak this phone and any help you guys give me would be greatly appreciated.

    01-27-2010 12:10 AM
  2. en0c's Avatar
    Put it in DFU-Mode, restore and set it up as new.
    01-27-2010 12:54 AM
  3. BmR3's Avatar
    i quit and used redsnow.
    more steps, same result.
    01-27-2010 12:55 AM
  4. Alli's Avatar
    You did update to 3.1.2 first, right?
    01-27-2010 06:03 AM
  5. Mikerotch0's Avatar
    - Ill try DFU mode and tell you guys
    - Im prob gonna try redsn0w. Thanks
    - Yes, it's has 3.1.2 after restore
    01-27-2010 10:06 AM