1. somag's Avatar
    Hi - I got my new black iPhone 5; i set to 1 min auto lock. But it is not working, some times it locks... some times does not.

    I called 2-time to apple iOS support, they are saying turn off Assistive Touch option. In previous iOS i never have any issue while enable Assertive Touch its working. Even iOS 6 some time works fine.

    Is there any one have same issue... & have solution for this issue... that could greatly appreciated.



    Thanks,
    Soms
    10-16-2012 04:37 PM
  2. TurboTiger's Avatar
    I'm having the same issue with my iPhone 4S.
    Yes I have AssistiveTouch and refuse to turn it off.
    So if that is the problem, I am hoping this bug will get fixed.
    Although, some have posted that they've turned it off and the problem was still there.
    Good Luck
    10-16-2012 09:53 PM
  3. sau124's Avatar
    I had the same issue, in addition to some other junk - but restore as new worked for me... try it and let us know how it goes... the more the sample size the better
    10-17-2012 11:23 AM

Similar Threads

  1. Auto-lock not working iOS 6?
    By champbaka in forum iOS 6
    Replies: 20
    Last Post: 07-21-2016, 11:10 AM
  2. iPhone #GS Auto Rotate does not work
    By kiriakos in forum iPhone 3GS Forum
    Replies: 1
    Last Post: 01-01-2012, 02:53 PM
  3. Auto-Brightness Not Working?
    By ChaosShadow in forum iPhone 4S
    Replies: 6
    Last Post: 10-17-2011, 06:56 PM
  4. Replies: 2
    Last Post: 10-13-2011, 10:31 PM
  5. Auto Email Check not Working
    By c!!! in forum iPhone 4
    Replies: 1
    Last Post: 12-14-2010, 05:27 PM
LINK TO POST COPIED TO CLIPBOARD