1. Dharma1's Avatar
    I wasn't sure if I should put this under i4 or iOS5. I bought an i4 yesterday, and updated it to iOS5 last night.

    Since then it goes through periods of randomly rebooting or shutting off. Sometimes it happens while I'm in the middle of doing something (ie looking at settings, using Safari, using Music, etc), or in the middle of syncing the phone, or when the phone is just sitting on the desk.

    Sometimes the phone restarts. Sometimes it just shuts down. If I press the start button on top, it will start again.

    At work today I watched it restart 5 times in a 20 minute period. Right now, for the last 15 minutes it's doing the same thing.

    Another thing that I've noticed is that after it restarts, the battery level will have changed by a few percentage points. Sometimes up, sometimes down.

    Any thoughts on where I start troubleshooting? I'd be grateful for any comments.
    Last edited by dharma-1; 10-21-2011 at 09:10 PM.
    10-21-2011 09:06 PM
  2. lshartle's Avatar
    I wasn't sure if I should put this under i4 or iOS5. I bought an i4 yesterday, and updated it to iOS5 last night.

    Since then it goes through periods of randomly rebooting or shutting off. Sometimes it happens while I'm in the middle of doing something (ie looking at settings, using Safari, using Music, etc), or in the middle of syncing the phone, or when the phone is just sitting on the desk.

    Sometimes the phone restarts. Sometimes it just shuts down. If I press the start button on top, it will start again.

    At work today I watched it restart 5 times in a 20 minute period. Right now, for the last 15 minutes it's doing the same thing.

    Another thing that I've noticed is that after it restarts, the battery level will have changed by a few percentage points. Sometimes up, sometimes down.

    Any thoughts on where I start troubleshooting? I'd be grateful for any comments.
    Sounds like you may wanna try a restore using iTunes, that should fix it
    10-21-2011 10:15 PM
  3. Dharma1's Avatar
    Thanks for the idea of a restore. I tried it. It seemed to get through the OS installation ok, but started rebooting when it was restoring my settings, media, etc.

    Tomorrow I'll try restoring from iTunes again, but instead of immediately installing my settings from the backup, I'll choose the option to restore as a new phone. Then reload my settings.

    Wish me luck.
    10-21-2011 11:33 PM
  4. Zach7's Avatar
    Good Luck!
    10-22-2011 12:32 AM
  5. Dharma1's Avatar
    Just to close this thread out; I tried another restore, and the problem did not resolve. I took the phone back to the store, and they exchanged it.

    Thanks again!
    10-22-2011 08:49 PM
  6. noaim's Avatar
    I wouldnt recommend restoring your backup at all.... its probably hosting the problem just go with a new phone and start over
    10-22-2011 09:50 PM
LINK TO POST COPIED TO CLIPBOARD