1. swooshme's Avatar
    If I send a picture as an iMessage it shows delivered, but the person on the other end never actually receives it. If I turn OFF iMessage on my phone and send the same picture message as a regular text message (green button instead of blue). They get the picture message fine. Regular iMessage with text only work fine.

    Anybody have any idea on how to fix this. i've tried restarting the phone multiple times. About to try reseting network settings, but I doubt that will fix it. Any other ideas?

    Forgot to put details. iPhone 4S, iOS 5.0.1, jailbroken.
    02-12-2012 01:13 PM
  2. Jeremy's Avatar
    Reseting network settings will not fix that. I honestly don't have an answer for you though. Have you asked the other users to try to send you an image with iMessage?
    02-13-2012 10:40 AM
  3. swooshme's Avatar
    I had already tried reseting networks settings and it did not fix it. I also tried turning off iMessage and then back on. I can receive images sent via iMessage and text message fine.
    02-13-2012 10:54 AM
  4. Jeremy's Avatar
    I had already tried reseting networks settings and it did not fix it. I also tried turning off iMessage and then back on. I can receive images sent via iMessage and text message fine.
    Like I said, that wouldn't fix the issue. If you can get them from others, I'm not sure what the issue is. Hopefully someone else has a solution for you. If it is that important to you you can always try a restore to new iPhone and not from a backup. 99% positive that would clear up the issue.
    02-13-2012 11:22 AM
  5. swooshme's Avatar
    Copic that was causing the problem. I turned off iMessage, Uninstalled Copic from cydia, hard reboot, turned imessage back on. Works fine now. Must have happened after I updated Copic from 2.02 to 2.03. But I've also read that sometime Anyring and Apps that use Erica Utilities also cause this problem.

    Found the answer in this thread
    Untethered Jailbreak 5.0.1 iMessage send Pics don't work. - MacRumors Forums
    02-13-2012 06:20 PM
  6. Jeremy's Avatar
    Copic that was causing the problem. I turned off iMessage, Uninstalled Copic from cydia, hard reboot, turned imessage back on. Works fine now. Must have happened after I updated Copic from 2.02 to 2.03. But I've also read that sometime Anyring and Apps that use Erica Utilities also cause this problem.

    Found the answer in this thread
    Untethered Jailbreak 5.0.1 iMessage send Pics don't work. - MacRumors Forums
    Ah, well... if I would of known you were jailbroken. Glad you got it sorted out.
    02-13-2012 06:40 PM
LINK TO POST COPIED TO CLIPBOARD