1. iMore Question's Avatar
    Hello, I have an iPad 2, currently running ios 7.0.2, and I recently resettled all settings via the Settings app, because my guided access feature wasn't working. After reboot, guided access works fine; it's just that now Cydia and all other jailbreak icons have disappeared from my springboard. I could access Cydia through Safari by typing "://Cydia", however when I try to install something, it does not install. Furthermore, I've tried accessing iFile through "://iFile" and it does work but crashes right after the loading screen. I could access apps such as winter board and f.lux through the settings app, but everything else has disappeared. I tried reinstalling through the safari Cydia method but it doesn't work. I've rebooted so many times, and I do not know what to do. Is there anyway to fix without restoring and losing everything on my device?
    09-04-2015 03:36 PM
  2. kulpr33t's Avatar
    Nope you have to restore it or just check each and every add on related cydia or jailbreak.
    09-20-2015 02:29 PM

Similar Threads

  1. When will a new version of jailbreak 8.4.1 come out?
    By iMore Question in forum Ask a Question
    Replies: 7
    Last Post: 09-05-2015, 01:24 PM
  2. How to remove ALL the file-extensions from being shown?
    By The_Prodigy1982 in forum OS X Yosemite (10.10)
    Replies: 1
    Last Post: 09-04-2015, 05:54 PM
  3. Actual cost of all iPhones in USA
    By sk dubey in forum iPhone
    Replies: 1
    Last Post: 09-03-2015, 03:16 PM
  4. Replies: 1
    Last Post: 09-03-2015, 10:17 AM
  5. Replies: 1
    Last Post: 09-02-2015, 10:46 PM
LINK TO POST COPIED TO CLIPBOARD