1. iMore Question's Avatar
    I have a jailbroken iphone 5 (iOS 6.1.2)

    Today it began exhibiting an unusual bug whenever I attempted to copy or paste in any app (Chrome, messages, etc.). Basically, any long press causes the app to lock up, with the magnifying glass frozen over the field. The app then has to be manually quit using the task switcher.

    The bug also occurs in programs where a dialog box with radio buttons pops up for the copy function (for example, in the Twitter app). If "copy" is pressed, the button will turn blue, but the app then freezes without anything happening. Similarly, if an SMS bubble is long pressed, the "copy" button will pop up, but if selected will change color, but then freeze the app.

    At the same time this problem creeped up, several other apps have refused to open at all, including Instagram, Flickr, and Pocket. These hang on the opening splash screen for about 10 seconds, then crash without further opening.

    I have tried several hard resets without any luck. I have also booted in safe mode several times, with the bug occurring in an identical manner even while in Safe Mode. I have also re-installed my major JB tweaks, including SBSettings, Activator, and Springtomize without any luck. I also removed the tweak Swipe Select, mainly because this tweak works on the selection function that seems to be messed up. No effect.

    It seems that since these problems occur even in safe mode, I'm looking for something not in the realm of the jailbreak tweaks though, right?

    I also deleted any standard apps I have installed over the last 2 weeks or so.

    None of these actions have made the slightest difference with the issue, so I am hoping someone out there in the Apple community might have a suggestion or two.
    11-07-2013 11:42 PM
  2. rayz336's Avatar
    You might want to try running iCleaner from Cydia and that may remove any remnants of Swipe Select or whatever else could be causing this issue
    11-08-2013 10:38 AM
  3. cflynn233's Avatar
    Same problem here. Noticed it first yesterday. Haven't done anything abnormal to the phone...no new hacks or apps (although, I did recently allow 16 apps to update via App Store). Tried icleaner and that didn't help. Any other suggestions?
    11-20-2013 11:04 PM
  4. Tony Oswald's Avatar
    I am having the same problem
    12-07-2013 09:58 PM
  5. Pressure Suit's Avatar
    I ran into the same issue and solved it by removing cydia extensions that i thought could be interfering with copy / paste command.
    mine happened to be a translator addon even though i thought it had something to do with swipe selection.
    i'd be happy if this is any help for someone, because i was pissed that this happened to me out of the blue being that the translator was installed many months ago.

    so get into cydia and start killing anything that has been added to the selection menu.
    04-09-2014 12:12 AM

Similar Threads

  1. No more socks app
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-08-2013, 11:32 PM
  2. Replies: 2
    Last Post: 11-07-2013, 11:55 PM
  3. New App Birthdays reminder
    By Cocoaflavor in forum iPhone Apps & Games
    Replies: 9
    Last Post: 11-07-2013, 11:48 PM
  4. Passbook and Hotels.com app
    By john_v in forum iPhone Apps & Games
    Replies: 9
    Last Post: 11-07-2013, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD