1. deadp1xel's Avatar
    Anyone else having this problem??? I can't get anything to play. I have logged in/out, restarted the apple tv, even tried to restore but it won't let me.
    10-24-2011 09:57 PM
  2. Nanci's Avatar
    Is this helpful?

    Apple has released another update for the Apple TV, this one is numbered 4.4.2. It appears that Apple has been having some strange problems with recent Apple TV updates with widespread reports of devices having to be restored using iTunes after the 4.4 and 4.4.1 updates. If you are already running version 4.4 or 4.4.1, Apple wants you to perform a system reset before updating to this latest version.

    Apple TV devices with software version 4.4 and 4.4.1 have an issue with updating software to later versions. The recommended way to resolve this is go to Settings -> General -> Reset -> Reset All Settings, prior to updating. Note: If you apply the software update without resetting all settings first, the updater will reset the settings for you.

    Once you have reset the settings, you can update the software in the usual way. Apple has issued an apology for this inconvenience and hopefully this will be the end of strange update problems for the latest Apple TV. Let us know if you update and how it works out for you!
    10-25-2011 08:12 AM
  3. Ringfinger's Avatar
    I'm doing that tonight. My ATV works great so I am hesitant to do anything.
    10-26-2011 11:10 AM
  4. Nanci's Avatar
    No kidding. As long as it works I'm afraid to update.
    10-27-2011 08:50 AM
  5. Ringfinger's Avatar
    Nope, mine works fine. My only issue is I see no way to go to chapters. Seems I have to just fast forward which is quirky. Anyone?
    10-27-2011 09:15 AM
  6. DaPhoneking's Avatar
    I've updated mine and had no issues. As for the fast forward issue I kinda like it.
    11-09-2011 08:57 PM
  7. dilligaf79's Avatar
    I've started having issues with mine with certain shows, mainly Top Gear. When I try and watch it, I get Netflix not available. I've tried resetting and restoring and nothing seems to work. I can bring the shows up on my iPad no problem. Is there anything else I can do?
    12-05-2011 11:16 AM
  8. Ringfinger's Avatar
    I started getting that as well last week. Very frustrating.
    12-13-2011 11:48 AM
  9. Embraceware's Avatar
    My Netflix issues resolved yesterday - no update or anything - but I don't have the playback issue anymore.
    12-15-2011 12:42 AM
LINK TO POST COPIED TO CLIPBOARD