1. xderiwx's Avatar
    Hey guys.
    I have a late 2013 13" MBPr that I've been using to run a timer app, out to a TV via HDMI. Lately the audio has been dropping out at times. The app itself is supposed to beep at the beginning/ending of each cycle (like a boxing timer), which is how I've been noticing it.

    The weird thing is it's only the audio. I've tried two cables and two TV's with the same results. It only happens randomly. Now the weirdest part, is when the audio doesn't play, if I stop the timer and pull the HDMI cable out of the the MacBook, the audio plays out of the MacBook speakers!

    Has anyone experienced anything like this before? Are these signs that the HDMI port is going bad?

    I have only started to notice this recently after updating to Sierra, and not plugging in the power cable.

    Thanks!
    11-29-2016 07:24 AM
  2. Boltagar's Avatar
    11-30-2016 10:24 AM
  3. xderiwx's Avatar
    Thanks so much for the link! I had no idea there were so many audio issues with Sierra.

    Posted via the iMore App for Android
    12-02-2016 05:49 AM

Similar Threads

  1. How do I change the reading speed of audio books?
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 11-21-2016, 11:37 AM
  2. Replaced Lighting/AUX port and now I drop calls in seconds!
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2016, 06:11 PM
  3. Replies: 3
    Last Post: 11-18-2016, 09:52 AM
  4. Replies: 3
    Last Post: 11-11-2016, 01:53 PM
  5. Replies: 1
    Last Post: 11-07-2016, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD