Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread AuthorThread Author   #1  
    mikesa_tx's Avatar
    iMore Intermediate

    Posts
    423 Posts
    iOS Version
    6.1

    Default Anyone answer this question?

    So, I have never had any issues with my iPhone 4 and now for some reason things keep shutting down on me . I would be in a app and it would go to a black screen. I am not sure if I am explaining this right or not, if it seems confusing, well it is for me too lol.

    Thanks in advance for any help.
    Devices | iPhone 5 16 GIG Black & Slate | iPad 2 16 GIG White | Macbook Pro 13-inch
  2. #2  
    rayz336's Avatar

    Posts
    1,804 Posts
    Global Posts
    2,008 Global Posts
    iOS Version
    7.0.3

    Default Anyone answer this question?

    Quote Originally Posted by mikesa_tx View Post
    So, I have never had any issues with my iPhone 4 and now for some reason things keep shutting down on me . I would be in a app and it would go to a black screen. I am not sure if I am explaining this right or not, if it seems confusing, well it is for me too lol.

    Thanks in advance for any help.
    Try closing your apps and then turn your phone off. If that doesn't work, you could try a restore with iTunes.
    Thanked by:
    mikesa_tx (12-05-2012)
  3. Thread AuthorThread Author   #3  
    mikesa_tx's Avatar
    iMore Intermediate

    Posts
    423 Posts
    iOS Version
    6.1

    Default Re: Anyone answer this question?

    Thank you for your response. I think that I may have found a problem. It may have been with an app that I recently installed.
    Devices | iPhone 5 16 GIG Black & Slate | iPad 2 16 GIG White | Macbook Pro 13-inch
  4. #4  
    rayz336's Avatar

    Posts
    1,804 Posts
    Global Posts
    2,008 Global Posts
    iOS Version
    7.0.3

    Default Anyone answer this question?

    Quote Originally Posted by mikesa_tx View Post
    Thank you for your response. I think that I may have found a problem. It may have been with an app that I recently installed.
    You're welcome and I hope things work correctly for you from now on.
    Thanked by:
    mikesa_tx (12-05-2012)
  5. Thread AuthorThread Author   #5  
    mikesa_tx's Avatar
    iMore Intermediate

    Posts
    423 Posts
    iOS Version
    6.1

    Default Re: Anyone answer this question?

    Quote Originally Posted by rayz336 View Post
    You're welcome and I hope things work correctly for you from now on.
    Once I get my upgrade eligibility restored from ATT I am going to the iPhone 5. So far though everything is working just fine.
    Devices | iPhone 5 16 GIG Black & Slate | iPad 2 16 GIG White | Macbook Pro 13-inch

Similar Threads

  1. Wondering if anyone can answer this ? for me..
    By iLove-AppLe in forum iPhone 4
    Replies: 5
    Last Post: 02-06-2011, 11:00 PM
  2. Ultrasn0w problem - can ANYONE answer this please?
    By scotiwis in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 08-06-2010, 01:50 PM
  3. This question might be better suited for Software, but...
    By BaLLi5t1c in forum iPhone Apps & Games
    Replies: 4
    Last Post: 07-03-2008, 09:45 PM
  4. Replies: 3
    Last Post: 07-02-2008, 07:39 AM
  5. Replies: 1
    Last Post: 06-29-2007, 05:06 AM

Posting Permissions

B