Slide to type on iPhone SE, iOS 13.0

I

iMore Question

I still use my small iPhone SE. I love the fact it's so small.

This week I upgraded to iOS 13.0
"Slide to type" was on by default.

When I set the language to English "Slide to type" should work. System language is set to English too.

Does anyone know what is going on here and how to fix it if that is possible? Is it a bug?

Thank you.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,647
618
113
Visit site
Since I’m in the U.S., the language, etc., is already set to English and the QuickPath function works without any problems. Try disabling “slide to type”, reboot your iPhone and then enable “slide to type” again to see if that fixes the problem.
 

blueszz

Well-known member
May 15, 2014
173
1
0
Visit site
Thank you both!
Switching off, rebooting and switching on, did the trick.

I was able to retrieve my old username, so here I am (back) as Blueszz.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,647
618
113
Visit site
Thank you both!
Switching off, rebooting and switching on, did the trick.

I was able to retrieve my old username, so here I am (back) as Blueszz.

You’re very welcome, and thank you for the update....:)
 

blueszz

Well-known member
May 15, 2014
173
1
0
Visit site
I have another update.

I just updated my iPad mini 4 to iPadOS. Again Slide to Type doesn’t work. This time switching off, rebooting and switching on didn’t solve the problem.
 

Trending Posts

Members online

No members online now.

Forum statistics

Threads
259,686
Messages
1,764,063
Members
441,188
Latest member
Ddearman0113