New iPad Pro 10.5" all great but one photo problem

donawalt

Well-known member
Aug 8, 2012
390
0
0
Visit site
HI all, got a 10.5" iPad Pro yesterday, and everything is great - except for one problem.

I have a 43 second video I took, that I want to add to a shared album. I have already added 200+ photos to it. I have tried many methods, but if I hit the share icon, select iCloud Photo Sharing, pick my shared album, it never shows up. I can go to my older 9.7" iPad Pro, do the exact same steps, and the video is added within about 30 seconds.

I have tried stopping the Photos app, hard resetting to iPad, nothing seems to help.

What is going wrong I wonder?

Thanks for any help you can offer!
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,885
672
113
Visit site
Hmmm. Can you login to your iCloud account via a computer to see if the video is present? If all of your pics and videos are indeed present, then log out of iCloud on your new iPad, reboot it, and then log back in to iCloud to allow the items to sync to the device. Hopefully, that’ll work for you.
 

donawalt

Well-known member
Aug 8, 2012
390
0
0
Visit site
The video is there on my new iPad, under Photos/in Moments. I just can't share it to an album. It is on the other devices (MBP, iPad, iPhone it was shot on ) too.

I did the - on my Mac, I dragged it out of my Photos app to the desktop, then did the Compress to .m4v. Then I added it back in. That one shares fine. I guess something was wrong with the file even though it plays all the way thru?
 

Trending Posts

Forum statistics

Threads
260,796
Messages
1,768,318
Members
441,268
Latest member
flickoo