I haz success! Then Nothing....

Redfalcone

Member
Nov 27, 2008
7
0
0
Visit site
Ok so I just started the jailbreak process on my 16gb white iphone 3g firmware 2.2.1 (5H11) 2.30.0 (Newest baseband), and everthing was going well. I get to the part in quickpwn where theres a cat on the screen. It says I haz success! and tells me it will now install cool stuff, and to wait for reboot. I've been waiting for 30 minutes with no reboot. Any ideas? Oh by the way im using a new 24" imac leopard 10.5.6. Thank you in advance.
 

Redfalcone

Member
Nov 27, 2008
7
0
0
Visit site
Oh and heres the current log info.

2009-04-13 16:49:41 - Loaded .ipsw file from '/Users/redfalcone/Library/iTunes/iPhone Software Updates/iPhone1,2_2.2.1_5H11_Restore.ipsw'.
2009-04-13 16:49:42 - Recognized .ipsw file as iPhone1,2_2.2.1_5H11.
------------------------------
2009-04-13 16:49:50 - Unzipping .ipsw file to /tmp/ipsw.
2009-04-13 16:49:53 - OK
2009-04-13 16:49:53 - Patching DeviceTree.
2009-04-13 16:49:53 - OK
2009-04-13 16:49:53 - Patching LLB.
2009-04-13 16:49:53 - OK
2009-04-13 16:49:53 - Patching WTF 2.
2009-04-13 16:49:53 - OK
2009-04-13 16:49:53 - Patching iBoot.
2009-04-13 16:49:53 - OK
2009-04-13 16:49:53 - Patching KernelCache.
2009-04-13 16:49:55 - OK
2009-04-13 16:49:55 - Patching iBSS.
2009-04-13 16:49:55 - OK
2009-04-13 16:49:56 - Attaching Quickpwn Ramdisk to '/Volumes/QuickPwnRamdisk'.
2009-04-13 16:49:57 - OK
2009-04-13 16:50:08 - Detaching Quickpwn Ramdisk from '/Volumes/QuickPwnRamdisk'.
2009-04-13 16:50:08 - OK
------------------------------
2009-04-13 16:50:10 - Successfully built Quickpwn Ramdisk file.


nothing after that.
 

Redfalcone

Member
Nov 27, 2008
7
0
0
Visit site
also in case anyone wonders I did restore Iphone to factory before jailbreak. Then I restored from backup. I'm restoring again right now. this time i wont restore settings. Anybody think this might have something to do with the at&t carrier settings update? Plz someone respond. Any response will be helpful.
 

Jeremy

Retired Moderator
Mar 27, 2005
6,807
251
0
www.iMore.com
It has nothing to do with the carrier update. Also never restore from a backup after a jailbreak. Start fresh then jailbreak. Then sync what you want after the jailbreak.
 

Redfalcone

Member
Nov 27, 2008
7
0
0
Visit site
It has nothing to do with the carrier update. Also never restore from a backup after a jailbreak. Start fresh then jailbreak. Then sync what you want after the jailbreak.

Thank you, I started to suspect that. I'm in the process of jailbreak with fresh restore now. Fingers crossed
 

Redfalcone

Member
Nov 27, 2008
7
0
0
Visit site
Well thanks anyway Bad Ash, but it didn't work. That's 5 times now. So I think I'll give up for now, and try again when I can think straight.
 

Redfalcone

Member
Nov 27, 2008
7
0
0
Visit site
Ok so here was the problem. I went to the dev blog for instructions on how to jailbreak. There site says that to jailbreak only you only need quickpwn and dosent tell you to download the restore ispw. Also once i had the correct ispw i still couldn't get quickpwn to work. So I use pwnage tools and it worked on the first try. Thanks again for the help.
 

Trending Posts

Members online

Forum statistics

Threads
260,328
Messages
1,766,415
Members
441,237
Latest member
INTERNET BUNDLE NOW