Cycorder NOT working

mistafuture

New member
Jun 18, 2009
4
0
0
Visit site
Hey guys,

Ive had my phone unlocked since January cycorder had been working fine since then. about a month or so ago..i discovered Disk Aid to get my videos off my iphone. I feel like i did something wrong when i selected "Delete Cycorder videos", and i THINK there was a folder in Disk Aid that said "Cycorder Videos" that got deleted after they finished transferring to my computer. After it disconnected my phone cycorder does not launch anymore. Ive tried to reinstall, ive tried to modify/upgrade and still nothin. I want to be ready for the new 3.0 unlock tomorrow but im hoping that the cycoder will fix it self OR if i can figure out the problem before i do the update. If anyone can help me that be awesome..ive been video-less for 2months +..HELP!! Thanks =)
 

mistafuture

New member
Jun 18, 2009
4
0
0
Visit site
Hey thanks alot bro! i hope so..looks like ill be waiting a couple for days for ultrasn0w but its all good..i can't wait to see what's new in cydia, etc..Thanks alot again..ill let u know how it works out

Peace
 

j2innet

New member
Jul 13, 2009
2
0
0
Visit site
reinstalling

for me i would reinstall cycorder to rebuild the folder, technically it should solve the problem :)

from,
j2tech.blogspot.com
 

jonluke

Member
Aug 28, 2009
6
0
0
Visit site
Im a brand new iPhone user that freshly unlocked and JB the iPhone 3GS days ago.

I am having an issue with Cycorder. I click the icon, it opens a blank screen for 3-5 seconds then goes back to the Home screen. I was never able to successfully use cycorder.

How exactly do I fix this issue?
Regards John
 

Trending Posts

Members online

Forum statistics

Threads
260,297
Messages
1,766,233
Members
441,232
Latest member
Thomas Woods