1. Just_Me_D's Avatar
    Earlier this afternoon, I installed the iMore Forums app onto my iPhone X. I noticed that the latest update had yesterday’s date on it. Anyway, I’m finding the app to be fast, responsive and working correctly thus far. I will put Tapatalk to the side for a while in favor of the iMore Forums app. To those of you who are using the iMore Forums app (not the iMore app), have you installed the latest update for it and if so, what are your thoughts about it?
    11-17-2017 06:32 PM
  2. metllicamilitia's Avatar
    I too installed it after learning of an update. While it’s not as functional as the main Tapatalk app used to be, it is now sadly more functional than the current main Tapatalk app. So I’m using it over Tapatalk for the time being.
    Just_Me_D likes this.
    11-17-2017 06:34 PM
  3. Just_Me_D's Avatar
    The reason I stopped using the iMore Forums app a while back was because it didn’t allow for the customization of tabs. However, I see that it now does. Anyway, I’m quite pleased with it thus far.
    11-17-2017 07:19 PM
  4. nicoledicintio's Avatar


    Can someone help me understand why this is what I see (broken pictures) and tell me how I can fix it?
    Lee_Bo likes this.
    12-01-2017 07:02 PM
  5. Lee_Bo's Avatar
    https://uploads.tapatalk-cdn.com/201...25d598b25d.jpg

    Can someone help me understand why this is what I see (broken pictures) and tell me how I can fix it?
    That has been an ongoing issue for ages. I believe it's a TapaTalk issue and the iMore forums app is based off TapaTalk.
    05-19-2018 10:13 AM
  6. Lee_Bo's Avatar
    I have not tried the new updated app yet but may give it a try. I'd really love to see an official MoNa forums app with all the MoNa forums on it. Then I'd probably stop using TapaTalk.
    05-19-2018 10:17 AM
  7. Ledsteplin's Avatar
    That has been an ongoing issue for ages. I believe it's a TapaTalk issue and the iMore forums app is based off TapaTalk.
    And TapaTalk says it's a MoNa/iMore issue. I don't see this issue on other forums in TapaTalk. Just MoNa forums. Posting images using the picture icon, rather than the paper clip, seems to work in the apps. But images posted from a computer always looks broken in the apps. Apparently, no one sees it as important enough to fix. It really puts a damper on the overall enjoyment of the forum. I get tired of having to switch to the online site in Safari, just to see an image someone posted. It's ridiculous!
    Lee_Bo and ladyc0524 like this.
    05-19-2018 11:23 AM
  8. Lee_Bo's Avatar
    And TapaTalk says it's a MoNa/iMore issue. I don't see this issue on other forums in TapaTalk. Just MoNa forums. Posting images using the picture icon, rather than the paper clip, seems to work in the apps. But images posted from a computer always looks broken in the apps. Apparently, no one sees it as important enough to fix. It really puts a damper on the overall enjoyment of the forum. I get tired of having to switch to the online site in Safari, just to see an image someone posted. It's ridiculous!
    Test using the picture icon in the iMore Forums app:

    05-19-2018 11:26 AM
  9. Lee_Bo's Avatar
    And TapaTalk says it's a MoNa/iMore issue. I don't see this issue on other forums in TapaTalk. Just MoNa forums. Posting images using the picture icon, rather than the paper clip, seems to work in the apps. But images posted from a computer always looks broken in the apps. Apparently, no one sees it as important enough to fix. It really puts a damper on the overall enjoyment of the forum. I get tired of having to switch to the online site in Safari, just to see an image someone posted. It's ridiculous!
    Test using the paper clip icon in the iMore Forums app:

    Latest iMore Forums app is working well-img_4617.jpg
    05-19-2018 11:28 AM
  10. Lee_Bo's Avatar
    And test from iMac and web forums:

    Latest iMore Forums app is working well-screen-shot-2018-05-19-12.30.16-pm.png
    05-19-2018 11:31 AM
  11. Ledsteplin's Avatar
    And test from iMac and web forums:

    Click image for larger version. 

Name:	Screen Shot 2018-05-19 at 12.30.16 PM.png 
Views:	0 
Size:	223.4 KB 
ID:	123126
    It shows ok online, but not in the apps. When someone posts an image from their computer, it shows broken in the apps.
    05-19-2018 02:36 PM
  12. Lee_Bo's Avatar
    It shows ok online, but not in the apps. When someone posts an image from their computer, it shows broken in the apps.
    But yet I see the image from iMac using app. Is it because I'm the poster of the image?
    05-19-2018 02:45 PM
  13. Ledsteplin's Avatar
    But yet I see the image from iMac using app. Is it because I'm the poster of the image?
    I have no idea. Those from a computer that show broken have "thumbnail attachment" above the image online.
    05-19-2018 02:47 PM
  14. Ledsteplin's Avatar
    But yet I see the image from iMac using app. Is it because I'm the poster of the image?
    Here's a new post I guess from a computer.
    In TapaTalk:


    Online in Safari:

    Notice it says attached thumbnails.
    05-22-2018 03:32 PM
  15. ladyc0524's Avatar
    And test from iMac and web forums:

    Click image for larger version. 

Name:	Screen Shot 2018-05-19 at 12.30.16 PM.png 
Views:	0 
Size:	223.4 KB 
ID:	123126
    I can see this and I’m on my iPhone
    05-22-2018 03:58 PM
  16. Lee_Bo's Avatar
    I can see this and I’m on my iPhone
    Broken image on TapaTalk.
    05-22-2018 04:14 PM
  17. ladyc0524's Avatar
    Broken image on TapaTalk.
    It’s broken after I quoted your post. But your original post I could see the photo in Tapatalk
    05-22-2018 04:17 PM

Similar Threads

  1. Ultimate Initiative Tracker - New App!
    By Scatabrain in forum iPhone Apps & Games
    Replies: 3
    Last Post: 11-27-2017, 04:56 PM
  2. Is the iPhone 6S 32 GB worth it?
    By nicolasmart in forum iPhone 6s
    Replies: 8
    Last Post: 11-19-2017, 04:20 PM
  3. This $127 R2-D2 action figure is the droid you're looking for
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-17-2017, 02:10 PM
  4. The Spotify app now supports iPhone X displays
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-17-2017, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD