1. Ed7789's Avatar
    I'm just inquiring if anyone has seen the Tapatalk app being slow to load the forums, like 2-3 minutes per attempt?
    It could be a thread list or a thread itself, it makes no difference. And I tried it on four different providers, including home, work, university and 4G.
    ladyc0524 likes this.
    11-26-2022 02:56 PM
  2. Just_Me_D's Avatar
    Yes, it began sometime last night while I was watching the FSU v Florida football game, but the issue appears to have resolved.
    Ed7789 likes this.
    11-26-2022 03:32 PM
  3. Annie_M's Avatar
    I don’t use it regularly but I just checked and it seems fine now.
    Ed7789 likes this.
    11-26-2022 03:37 PM
  4. Just_Me_D's Avatar
    I spoke too soon. I am still experiencing an issue periodically when I click on a link from a blog post via Tapatalk, it takes forever to load. Yet, if I use a browser to go directly to the iMore website and then click on the link to the article, it loads immediately.
    Last edited by Just_Me_D; 11-26-2022 at 08:39 PM.
    Ed7789 likes this.
    11-26-2022 05:35 PM
  5. Ledsteplin's Avatar
    Yes, it has been for me. Posting images has been off as well.
    Just_Me_D and Ed7789 like this.
    11-26-2022 08:01 PM
  6. Ed7789's Avatar
    It seems to be something with Tapatalk. I have another forums that started behaving the same way
    Just_Me_D likes this.
    11-27-2022 09:43 AM
  7. Just_Me_D's Avatar
    It seems to be something with Tapatalk. I have another forums that started behaving the same way
    Agreed. I’ve already had to restart both Tapatalk Pro and Tapatalk to get the threads to load. It’s a minor inconvenience, but one I hope is resolved soon.
    Ed7789 likes this.
    11-27-2022 10:00 AM
  8. Ledsteplin's Avatar
    I've been informed TapaTalk has been undergoing unscheduled maintenance to fix some network issues.
    Just_Me_D likes this.
    11-30-2022 03:18 PM
  9. Annie_M's Avatar
    I've had to force-close the app, and then open it up to post a picture. I figured something was "amiss" but since I don't use it very much, I wasn't concerned!
    11-30-2022 03:25 PM
  10. Ledsteplin's Avatar
    I've had to force-close the app, and then open it up to post a picture. I figured something was "amiss" but since I don't use it very much, I wasn't concerned!
    They said image posting was one of the issues.
    11-30-2022 05:34 PM
  11. fashionnovahurt's Avatar
    I don’t use it regularly but I just checked and it seems fine now.
    Hello
    11-30-2022 05:37 PM
  12. Annie_M's Avatar
    Hello
    Hello and welcome to iMore!
    11-30-2022 07:54 PM

Similar Threads

  1. It's now even harder to get a job at Apple as Tim Cook admits slowing recruitment
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 11-14-2022, 03:51 PM
  2. Excruciatingly slow Apple Wallet ID rollout brings one new state online
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 4
    Last Post: 11-10-2022, 06:11 PM
  3. Slow Horses drops its official trailer ahead of season two premiere
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 10-19-2022, 04:40 PM
  4. iPhone 14 Plus sales are unexpectedly slow, report claims
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 10-13-2022, 03:51 PM
  5. Apple isn't being secretive with the release date for season two of Slow Horses
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 0
    Last Post: 09-30-2022, 06:00 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD