1. gjwentink's Avatar
    After my upgrade to El Capitan (on my MacBook Pro) my Wifi wont connect to my home network. The wifi-fan in the toolbar keeps on searching and in my system preferences I have no IP address. The strange thing, however, is that I have an internet connection over Wifi with my MacBook Pro in spite of my Wifi constantly searching for a signal.

    Does anybody else have the same problem and is there someone who knows of a fix for this issue?
    10-05-2015 02:49 PM
  2. Bigeric23's Avatar
    I'm not having this issue. Have you tried to remove your network and then add it back?
    gjwentink likes this.
    10-06-2015 08:20 AM
  3. gjwentink's Avatar
    The problem has resolved itself.
    10-26-2015 06:53 PM
  4. Just_Me_D's Avatar
    The problem has resolved itself.
    Thanks for the update...
    10-26-2015 07:57 PM

Similar Threads

  1. My iPod will no longer work when plugged into my car stereo, why?
    By iMore Question in forum Apple Hardware
    Replies: 1
    Last Post: 10-05-2015, 01:49 PM
  2. Replies: 1
    Last Post: 10-05-2015, 01:47 PM
  3. xbox360 not working-how do i cancel subscription
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2015, 12:36 PM
  4. Why isn't my family information available?
    By iMore Question in forum iCloud
    Replies: 1
    Last Post: 10-05-2015, 12:20 PM
  5. Why doesn't my Yahoo mail update since the last update?
    By iMore Question in forum General Apple News & Discussion
    Replies: 0
    Last Post: 10-05-2015, 11:58 AM
LINK TO POST COPIED TO CLIPBOARD