1. sicario666's Avatar
    I'm on the 8.1.2 jailbreak. YouTube keeps crashing on me. I tried rebooting. Force reboot. Respring. Delete app and reinstall. Nothing gets the crashing to stop. How can I get around this issue? It kinda sucks that it doesn't work.

    53N7 9R0M M4 i6+
    03-01-2015 12:06 PM
  2. kch50428's Avatar
    Maybe Google is writing their app now to not work on jailbroken devices...
    03-01-2015 02:18 PM
  3. sicario666's Avatar
    But it will work on rooted android devices? I don't see that making sense


    53N7 9R0M M4 i6+
    03-01-2015 02:20 PM
  4. 3cit's Avatar
    Boot your device into no substrate mode, (hold volume up during boot) and test out your YouTube app
    Still crashing?
    sicario666 likes this.
    03-01-2015 09:33 PM
  5. sicario666's Avatar
    Boot your device into no substrate mode, (hold volume up during boot) and test out your YouTube app
    Still crashing?
    I'll give it a shot. I'll report back


    53N7 9R0M M4 i6+
    03-01-2015 09:53 PM
  6. sicario666's Avatar
    Boot your device into no substrate mode, (hold volume up during boot) and test out your YouTube app
    Still crashing?
    OK. Once I followed your steps. YouTube worked. Now that I'm back to my normal setup. No go once again


    53N7 9R0M M4 i6+
    03-02-2015 12:23 AM
  7. 3cit's Avatar
    OK. Once I followed your steps. YouTube worked. Now that I'm back to my normal setup. No go once again


    53N7 9R0M M4 i6+
    Well that's actually a lot of progress, we now know that it is tweak related.

    Can you remember back to when you tube stopped working right? Like a month, a week, since forever???

    Do you have icleaner pro installed?
    sicario666 likes this.
    03-02-2015 04:44 PM
  8. sicario666's Avatar
    I'm not really sure but I think my last tweak...I'll have to go look


    53N7 9R0M M4 i6+
    03-02-2015 06:41 PM
  9. sicario666's Avatar
    Jailbreak 8.1.2 YouTube issues-imageuploadedbytapatalk1425340186.314144.jpgthis is my latest tweak. I'm guessing that's what it may be. I'll delete it and try again


    53N7 9R0M M4 i6+
    03-02-2015 06:50 PM
  10. sicario666's Avatar
    Ok looks like that tweak was the issue. YouTube works now. I'll keep testing it out. I really appreciate the help with this.


    53N7 9R0M M4 i6+
    03-02-2015 06:59 PM

Similar Threads

  1. Running 8.1 want to jailbreak
    By sx4dude2013 in forum iPhone 6
    Replies: 8
    Last Post: 03-01-2015, 06:41 PM
  2. Can I get some help with a jailbreak?
    By skc1989 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 02-28-2015, 11:25 AM
  3. Replies: 4
    Last Post: 02-26-2015, 03:39 PM
  4. HTC RE camera app for iPhone now lets you stream live to YouTube
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-26-2015, 09:40 AM
  5. Apple Watch gets multi-page ad spread in March issue of Vogue
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-25-2015, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD