1. Urilevy2's Avatar
    Hi everyone
    I jailbroke a freshly restored iPhone 4S using absinthe and non of the tweaks i install shows up in settings.app.
    I did it 3 times and nothing.
    Any ideas?
    06-12-2012 07:29 AM
  2. Urilevy2's Avatar
    Obviously 5.1.1
    And yes the tweaks I installed are supposed to be there (SiriToggles, AutoProtect, etc...).
    06-12-2012 07:31 AM
  3. 1982ollie's Avatar
    Hi everyone
    I jailbroke a freshly restored iPhone 4S using absinthe and non of the tweaks i install shows up in settings.app.
    I did it 3 times and nothing.
    Any ideas?
    Humm . Never seen this before. Have you tried remove the tweaks and installing again. Also silly question, have you tried re booting the phone?
    06-12-2012 07:43 AM
  4. Urilevy2's Avatar
    Humm . Never seen this before. Have you tried remove the tweaks and installing again. Also silly question, have you tried re booting the phone?
    I did I reinstalled everything, rebooted several times, I even restored the device, not restoring from backup. A fresh restore and immediately jailbroke with absinthe.
    Nothing works. No one ever heard of this bug and im frustrated as hell.
    06-12-2012 08:45 AM
  5. Massie's Avatar
    Did you do a full Cydia install first? It sounds like maybe you're missing one of the core packages (preference loader or something like that), maybe?
    Urilevy2 likes this.
    06-12-2012 10:43 AM
  6. Sharma15's Avatar
    list all the tweaks you have installed and any error messages you get in Cidya. Maybe there's a repository file that you dont have installed properly.
    06-12-2012 11:14 AM
  7. Urilevy2's Avatar
    Did you do a full Cydia install first? It sounds like maybe you're missing one of the core packages (preference loader or something like that), maybe?
    Thanks! You were right!
    I didn't have preferenceloader and it wasnt on cydia's search.
    I changed to hacker mode and there it was! Installed it and it works
    06-12-2012 11:29 AM
  8. Massie's Avatar
    No sweat, glad you got it going!
    06-12-2012 11:51 AM
  9. guel21's Avatar
    i'm having the same problem at my iPad 1 using iOS 5.1.1. The tweaks was showing normally, then a day them disapeared! please help i cant change my androidlockXT pattern!!
    06-25-2013 06:12 PM
  10. Laelipoo's Avatar
    If you change Cydia to show all packages, does it say you have preference loader installed?
    06-25-2013 07:08 PM
LINK TO POST COPIED TO CLIPBOARD