1. wachupita's Avatar
    Hello. I have spent countless hours searching how to jb my 3gs which is in version 3.1 (7C144). this was my mom's iphone which she never plugged to a computer and is still on 3.1 IOS.

    I have never jailbroken an iphone in my life and this is my first iphone that I own.
    I keep watching videos and reading guides but some say its for just the 3G and others it says I must be in v- 3.1.3.

    Itunes tells me I should upgrade to 5.0.1 but there is no untethered jailbreak yet.

    I am confused on the above statements because my bootroom is the old one (on my 3gs) and I've read that if you have the old boot room then you can perform an untethered jailbreak for IOS 5 on Iphone 3GS. But if you have the new bootroom then you can only do tethered jailbreak.

    please direct me on the correct route guys

    If you need any info or anything else just tell me
    12-04-2011 03:40 PM
  2. Peligro911's Avatar
    Check out iclairefied.com


    Sent Into Orbit from my iPhone 4S using Tapatalk
    12-04-2011 03:43 PM
  3. wachupita's Avatar
    i have checked that website. You can see all the previous IOS of iphones.
    But they are stock not jailbroken.

    i need clarification
    12-04-2011 03:46 PM
  4. jayblazer's Avatar
    did you click on the big red button that says jailbreak and unlock??
    wachupita likes this.
    12-04-2011 04:01 PM
  5. wachupita's Avatar
    did you click on the big red button that says jailbreak and unlock??
    Wow i love you! (no homo) jailbreak in under 2 minutes LOL.

    anyways im now on 3.1 but jb. in the future how can I upgare to IOS 5.0 (not IOS 5.0.1) and jailbreak?
    If i go with itunes it will update it to 5.0.1.

    thanks!
    12-04-2011 04:25 PM
  6. jayblazer's Avatar
    download the ipsw for 5.0 and go to itunes and hold shift then hit restore and it will let you select your ipsw then update it.. i would go ahead and do this.. you will have compatability probs using ios thats that old..
    12-04-2011 04:33 PM
  7. 3cit's Avatar
    You can't go to iOS 5.0 now because apple only signs 5.0.1, so your going to have to go with 5.0.1, and you better update quick because they are going to push 5.1 before too long! You are probably going to end up
    With an untether jb too because of how old that 3G phone is!
    12-04-2011 04:47 PM
  8. wachupita's Avatar
    ok i tried the shift restore for IOS 3.1.3 and 5.0 and none work. I get itunes error 3194 and since I dont have any shsh blobs I'm doomed.

    currently I am restoring my 3gs via Itunes to 5.0.1 (legit way) and then try to find a jailbreak for 5.0.1 (download ~6 hours

    i tried everything to shift, restore but i kept getting errors.
    12-05-2011 12:25 AM
  9. 3cit's Avatar
    Jailbreak will be easy when you finish update
    12-05-2011 04:35 AM
LINK TO POST COPIED TO CLIPBOARD