1. M.Rizk's Avatar
    Hello Guys,

    Today I accessed JailBreakMe.com to JailBreak my iPad 2 32GB Wi-Fi only.
    Cydia installed fine, access it, chose iProtect and clicked Install.

    It asked for a Reboot, so I clicked Reboot, since that time the iPad 2 doesn't boot up anymore, just Apple icon in the middle of the screen and been on this for over hour.

    I am now Reloading the OS, I hope the OS is reloaded normally and I can restore Back ups, however, is it safe to JailBreak it again?

    and what would have caused this?
    07-11-2011 10:08 PM
  2. myzhi's Avatar
    You used the term "brick" incorrectly. If it was "brick," you would be inoperable and you have to get a replacement.

    As to what happen, either the JB was installed incorrectly or you installed something that cause the problem. Restore, re-JB and try a reboot. If it works, be careful of what apps/tweaks you installed. Unwound suggest sticking to the popular => more tested ones.
    07-12-2011 12:53 AM
  3. M.Rizk's Avatar
    You used the term "brick" incorrectly. If it was "brick," you would be inoperable and you have to get a replacement.

    As to what happen, either the JB was installed incorrectly or you installed something that cause the problem. Restore, re-JB and try a reboot. If it works, be careful of what apps/tweaks you installed. Unwound suggest sticking to the popular => more tested ones.
    Just Restored the Original OS and JailBroke it again.

    What do you think the best to be done over JailBreak? get Install0us only?
    07-12-2011 02:35 AM
LINK TO POST COPIED TO CLIPBOARD