1. Th3KaNgSt3R's Avatar
    So I upgraded my iPhone to 4.2.8 then tried to jb with snowbreeze. I downloaded the 4.2.8 CDMA firmware file then put it into SNowbreeze.
    It told me I have an invalid file.

    I downloaded multiple 4.2.8 firmware files from different sites and even tried the one in my appdata.

    It always tells me that I have an invalid file.
    Does anyone know why?
    -----------------------------------------------------------------------------
    Also if I make a backup and use snowbreeze and restore from that backup after it's jailbroken can I still have all my data that I had before the jailbreak?
    Last edited by Th3KaNgSt3R; 05-23-2011 at 07:02 PM.
    05-23-2011 05:53 PM
  2. Ipheuria's Avatar
    If it says the ipsw is invalid then either the Sn0wbreeze is not the version to do that firmware or the firmware is not the version that fits the Sn0wbreeze. I would go here and get the Sn0wbreeze you need Sn0wBreeze | iPhoneHeat and get your firmware here iClarified - iPhone - Where To Download iPhone Firmware Files From
    05-23-2011 06:07 PM
LINK TO POST COPIED TO CLIPBOARD