1. newbreaker's Avatar
    ip4 , 4.2.1 , 3.10 i was able to jailbreak with redsnow tethered went thru all the steps no problem then as soon as i downloaded winterboard and it rebooted it locked up on the apple screen.
    now i tried to just get back my original in itunes and i keep getting a code 1013 when it gets to the firmware part of the download .
    tried several times same thing.
    01-31-2011 06:41 AM
  2. Laelipoo's Avatar
    You need to boot tethered with redsnow. Run redsnow with your phone connected and check the 'just boot tethered for now' box.
    01-31-2011 11:19 AM
  3. PhxBlue's Avatar
    No thats not the issue. I know of the issue where you get stuck on the Apple boot screen. I have this issue as well and am currently reserching. I'll try to remember to report back to this thread if i find the fix.
    02-01-2011 12:59 AM
  4. SeanHRCC's Avatar
    ^^^ Before you tell the guy he's wrong, has the OP tried to reboot using the redsnow tethered procedure? That would prob help before just discrediting the suggestion, because from what it looks like in the original post, he has NOT done that (as that is a pretty substantial part of the process when installing anything substantial on a tethered JB iPhone).

    OP...go do a tethered reboot, basically EXACTLY the same way you did the initial jailbreak but instead of installing anything when prompted, you choose the option that just reboots it in a tethered state...it'll pop the pineapple on the screen for a moment after it is properly done and it should mount back up properly and get your phone working properly.
    02-01-2011 09:35 AM
  5. phillipsgreen's Avatar
    Hi,

    To recover deleted files from ipod use good ipod recovery application. This software comes with demo version you can check the capability of the application.
    02-07-2011 05:09 AM
  6. KennyBrain's Avatar
    Hello, what happened to me the same, exactly the same, but in trying to make a boot with redsn0w I get the pineapple by the boot but then disappears pineapple, apple appears and finally back to recovery mode. The tinyumbrella nor do I recognize the device (only shows me the ECID).
    [My iPhone 4 is 4.2.1 - 03.10.01]

    Thank you very much.
    02-12-2011 05:39 PM
  7. Ipheuria's Avatar
    Why is everyone even booting tethered when there is an untethered JB? If you need an unlock then use pwnage tool to make a 4.2 ipsw if you don't care about unlock then use Greenpois0n.
    02-12-2011 06:11 PM
  8. JasonG's Avatar
    I had this problem after attempting to restore my phone after installing an app that caused me to be stuck in safe mode. Got stuck on the connect to iTunes screen. When i tried to restore it would say can not restore and error 1013. I rejailbroke with green poison and that solved the issue for me. Someone also suggested trying it on another computer after i already solved the problem
    02-12-2011 06:17 PM
  9. brandonb6274's Avatar
    I had this problem after attempting to restore my phone after installing an app that caused me to be stuck in safe mode. Got stuck on the connect to iTunes screen. When i tried to restore it would say can not restore and error 1013. I rejailbroke with green poison and that solved the issue for me. Someone also suggested trying it on another computer after i already solved the problem
    Same issue, this worked like a charm for me also.
    02-13-2011 06:49 AM
  10. thunderkeys's Avatar
    Have you tried using tiny umbrella to kick it out of recovery?
    02-13-2011 08:53 AM
  11. tjrtjrtjr's Avatar
    I had also gotten error 1013 when I tried to JB after getting the ViP4 on launch day. I freaked, couldn't even restore, and after going to the Apple Store as a last ditch effort (I NEEDED the phone and had no friends around with computers to use to try to restore), I made something up and they restored as new. After a few hours, I tried again and got the same error message, so I went back with another dumb story and got it fixed.

    A few questions:
    What's the 1013 code mean?
    Am I just not putting the phone into DFU Mode correctly? If so, any tips or ways to automate that? Can't say that the "countdown" on the greenpois0n window helped me too much.
    Can anyone think of a way for me to jailbreak without messing my phone up again? Until then I'm stuck with non-JB phone and while the 4 is an upgrade from the 3GS it's almost not worth it!
    02-14-2011 10:16 PM
  12. mascott's Avatar
    i had the same issue and spazzed out, and finally called apple! they agreed to send me a new phone, but i decided to google "error 1013" and guess what i found a fix and it actually worked! if you on a pc (windows), click the "start" button! next , click the "programs" button! next click the "accessories" button! now either open up "notepad" or "wordpad"! i used "wordpad"! now go up to "file" and click "open"! now go to "c drive" and click "windows"! once you have "windows" opened, look for "system32" and click it! once that is open, look for "drivers" and click it! once that is open, look for "etc" and click it! it will probably be nothing in it! change file type to "all documents" and you should see a list of items! scroll down til you see "hosts", click it! you should see somethng like "gs.apple.com"! make sure that where ever you see "..gs.apple.com..", you put a # in front of it! now click save! now you should see a new "hosts"! i moved the original "hosts" to my desktop! also just to be extra safe i deleted "tiny umbrella"! then i went to itunes and my iphone 4 restored!!!! then i reinstalled "tiny umbrella"!
    02-17-2011 09:31 PM
  13. 3cit's Avatar
    How the crap did this old @$$ thread come back to life??
    11-23-2011 06:37 AM
LINK TO POST COPIED TO CLIPBOARD