1. mascott's Avatar
    This is kinda weird, i went to go into Cydia and it loads up like normal! The homescreen is normal, i noticed at the top where it usually have my blobs, (4.1, 42b.3, 4.2.1) etc.. are no longer there! if i go under sections or changes, nothing loads! Both areas are empty! under sections i get the "all packages" but it's empty! if i go under manage, i have no packages and no sources! Is there a fix for this? Did i do something to cause this? Any help would greatly be appreciated! thanks in advance!
    01-03-2011 08:04 PM
  2. mascott's Avatar
    well i did i a little research, thank you google, and solved my own problem! In case this happens to anyone else ( if your cydia crashes ), you can fix the problem without rejailbreaking! You can simply use "Ifile", go into "var", then go into "lib", then into "apt", and finally into "lists"! click on "edit" in the top right corner and then double click the "partial" folder! A red circle with an white check mark should appear down the left side ( on every item on the list)! click on the "partial" folder again to make the red cirle with white check mark disappear next to the partial foldder and then delete everything else! once again do not delete the "partial" folder. now you can go back into cydia, refresh and everything should be back to normal! well at least it worked for me!
    01-03-2011 09:31 PM
  3. iRandom's Avatar
    I've been having the same problem.

    I've tried using the above steps, but if I want to add another source or install something I get this error: Problem Parsing Dependency Pre-depends.
    Last edited by iRandom; 01-04-2011 at 06:59 AM.
    01-03-2011 09:42 PM
  4. dmonteav's Avatar
    thank you! i just noticed this problem today too.
    01-04-2011 12:16 AM
  5. merceken's Avatar
    well i did i a little research, thank you google, and solved my own problem! In case this happens to anyone else ( if your cydia crashes ), you can fix the problem without rejailbreaking! You can simply use "Ifile", go into "var", then go into "lib", then into "apt", and finally into "lists"! click on "edit" in the top right corner and then double click the "partial" folder! A red circle with an white check mark should appear down the left side ( on every item on the list)! click on the "partial" folder again to make the red cirle with white check mark disappear next to the partial foldder and then delete everything else! once again do not delete the "partial" folder. now you can go back into cydia, refresh and everything should be back to normal! well at least it worked for me!
    Cydia is not loading after a recent restore so I can't install any apps. no ssh, iphone browser won't recognise my jb. WHAT NOW??????????
    01-04-2011 10:52 AM
  6. jdavis530's Avatar
    Cydia is not loading after a recent restore so I can't install any apps. no ssh, iphone browser won't recognise my jb. WHAT NOW??????????
    Is the cydia Icon white?
    01-04-2011 12:38 PM
  7. merceken's Avatar
    Is the cydia Icon white?
    Nope. normal white in a brown background.
    01-04-2011 01:26 PM
  8. swooshme's Avatar
    I was having the same problem. The solution above (by mascott) did not work completely. It works as in showing the packages and sources I had, but when I went to "Changes" Cydia would crash. So I put the files back where they were. And went back to cydia. (rebooting after making those changes of course).

    Went back to sources, it was blank, I added the repo666.ultrasn0w.com source. Even though it was there before. Then behold, the original "factory" cydia sources were back.

    I just had to add the ones I installed myself again. And now everything is back to normal.
    01-04-2011 03:50 PM
  9. mascott's Avatar
    I've been having the same problem.

    I've tried using the above steps, but if I want to add another source or install something I get this error: Problem Parsing Dependency Pre-depends.
    i'm still on 4.1, and i haven't tried to add any new sources yet! i'm far from an expect when it come to jailbreaking and issues associated with it! but i googled my problem and i found the above solution! i tried it and it worked! hopefully someone can come to your aid and lend you some support!
    01-04-2011 04:45 PM
  10. mascott's Avatar
    Cydia is not loading after a recent restore so I can't install any apps. no ssh, iphone browser won't recognise my jb. WHAT NOW??????????
    i wish i could help you! i'm new to all of this myself! there is an person by the name of "Farbod" if i'm not mistaking that has helped me before on here!
    01-04-2011 04:47 PM
  11. Massie's Avatar
    Cydia is not loading after a recent restore so I can't install any apps. no ssh, iphone browser won't recognise my jb. WHAT NOW??????????
    What did you restore with (FW version, method, etc.)?
    01-04-2011 09:05 PM
  12. merceken's Avatar
    What did you restore with (FW version, method, etc.)?
    I restored with saved shsh 3 1 2 (7D11) on 05 12 01.
    01-08-2011 02:26 PM
  13. merceken's Avatar
    And jb'd with blackra1n.
    01-08-2011 02:27 PM
  14. iphone4jailbreak's Avatar
    same problem with me also.
    01-10-2011 03:10 AM
  15. merceken's Avatar
    Reloaded cydia as Saurik tweeted today.
    Everything seems fine so far.
    01-12-2011 11:24 AM
  16. BLiNK's Avatar
    Reloaded cydia as Saurik tweeted today.
    Everything seems fine so far.
    i am glad that saurik acknowledged there being an issue. when this happened to me i made attempts to fix it and then finally restored (as new) and re-jailbroke

    i am a little OCD so i wanted to start "fresh" again
    01-12-2011 03:06 PM
  17. e1miran's Avatar
    Just had this problem. Fixed it by re-installing Cydia: Cydia will not show packages or sources - Page 2
    02-01-2011 10:40 AM
  18. Auburnfan99's Avatar
    I'm having the same issues. I did the greenpois0n jb on 4.2 yesterday. Curia worked fine for a little while and then, all at once- my sources and installed pkgs disappeared. Can't add a source either. Curia is essentially useless now. I have tried all of the tricks mentioned in this thread with no luck
    02-06-2011 10:05 AM
  19. SaMINSHINee's Avatar
    can anyone help?
    MY CYDIA IS TOTALLY blank even the repo names are gone like modmyi and bigboss.
    i restored my iphone and deleted some files through iFile but its still blank
    please help!
    08-12-2014 06:56 AM
LINK TO POST COPIED TO CLIPBOARD