1. ladyc0524's Avatar
    12-29-2017 07:54 PM
  2. ThePinkChameleon's Avatar
    All Devices Lock/Homescreen-img_2940.jpg
    Last edited by ThePinkChameleon; 12-30-2017 at 07:02 PM.
    Spencerdl and AppleKarma like this.
    12-30-2017 05:21 PM
  3. ThePinkChameleon's Avatar
    All Devices Lock/Homescreen-img_2941.jpg

    ok, is there something going on with the i more forum app and uploading screenshots?
    violetjune likes this.
    12-30-2017 07:01 PM
  4. Ledsteplin's Avatar
    Click image for larger version. 

Name:	IMG_2941.jpg 
Views:	1 
Size:	495.1 KB 
ID:	121439

    ok, is there something going on with the i more forum app and uploading screenshots?
    Don't know, Pink. Mine are the same. Some of mine even required moderation. It appears posting images using either the paper clip or the picture icon method posts as attachments. Before, only the paper clip were attachments. They show in Safari ok. But not in TapaTalk or the iMore forums app.
    I reported it to TapaTalk, but think it's an iMore/MobileNations issue they need to fix. It doesn't happen on other forums I visit on TapaTalk. Just iMore.
    Last edited by Ledsteplin; 12-30-2017 at 07:50 PM.
    12-30-2017 07:37 PM
  5. violetjune's Avatar
    Click image for larger version. 

Name:	IMG_2941.jpg 
Views:	1 
Size:	495.1 KB 
ID:	121439

    ok, is there something going on with the i more forum app and uploading screenshots?
    It seem your pics and Led’s have been broken lately
    It sucks!
    ThePinkChameleon likes this.
    12-30-2017 09:04 PM
  6. ladyc0524's Avatar
    Don't know, Pink. Mine are the same. Some of mine even required moderation. It appears posting images using either the paper clip or the picture icon method posts as attachments. Before, only the paper clip were attachments. They show in Safari ok. But not in TapaTalk or the iMore forums app.
    I reported it to TapaTalk, but think it's an iMore/MobileNations issue they need to fix. It doesn't happen on other forums I visit on TapaTalk. Just iMore.
    I have the same issue. The last post I made required moderator approval
    ThePinkChameleon likes this.
    12-30-2017 11:37 PM
  7. Ledsteplin's Avatar
    I have the same issue. The last post I made required moderator approval
    I figured as much. Everyone needs to start complaining about it. I'm gonna wait til after New Year's. Maybe start a new thread on the issue.
    12-31-2017 06:14 AM
  8. Rob Phillips's Avatar
    I have the same issue. The last post I made required moderator approval
    Posts with image attachments very frequently go to our moderation queue for approval. Heck, I’ve even had my own posts require approval.
    All I can say is we’re pretty active in scrubbing the moderation queue and will get to those posts as quickly as possible.
    ladyc0524 likes this.
    12-31-2017 06:17 AM
  9. ThePinkChameleon's Avatar
    I figured as much. Everyone needs to start complaining about it. I'm gonna wait til after New Year's. Maybe start a new thread on the issue.
    I agree. The last 3 or 4 posts are broken images for me. Its been doing this for the longest time. I'll scroll through to look at everyone's screen shots and then there will be a few broken, then back to normal🤷🏻*♀️
    12-31-2017 07:33 AM
  10. Ledsteplin's Avatar
    I agree. The last 3 or 4 posts are broken images for me. Its been doing this for the longest time. I'll scroll through to look at everyone's screen shots and then there will be a few broken, then back to normal🤷🏻*♀️
    Here's the problem. For a while now, those using attachments (paper clip) have been broken. But the TapaTalk share method (picture icon) was ok. Also those posted from computer have been broken, using attachments/thumbnails. Now, the TapaTalk share method also uses attachments. At first, I thought it was the new update of my TapaTalk beta. But I downloaded the app store version, and it was the same. Not sure who needs to fix it. But it sucks terribly. Posting images on this site is a huge deal. I think it's also an issue on Android Central. It's only the MobileNations sites where I see this. So I can only guess it's a MobileNations issue, and they're the ones who need to fix it. If MoNa believes it a TapaTalk issue, then they need to get with TapaTalk and work it out.
    12-31-2017 09:34 AM
  11. Ledsteplin's Avatar
    Posts with image attachments very frequently go to our moderation queue for approval. Heck, I’ve even had my own posts require approval.
    All I can say is we’re pretty active in scrubbing the moderation queue and will get to those posts as quickly as possible.
    But what's the purpose of them being moderated to begin with? That didn't use to happen. It's ridiculous.
    ThePinkChameleon likes this.
    01-02-2018 07:56 AM
  12. Rob Phillips's Avatar
    But what's the purpose of them being moderated to begin with? That didn't use to happen. It's ridiculous.
    I can only assume it’s to prevent spam. Maybe the moderation system sees them as URLs. Unfortunately that’s above my pay grade. I’ll keep approving them as they keep coming in though!
    ladyc0524 likes this.
    01-02-2018 09:58 AM
  13. ThePinkChameleon's Avatar
    All Devices Lock/Homescreen-img_2941.jpg
    still can't post a screen🤬
    01-02-2018 12:00 PM
  14. Ledsteplin's Avatar
    01-02-2018 01:10 PM
  15. Ledsteplin's Avatar
    Click image for larger version. 

Name:	IMG_2941.jpg 
Views:	0 
Size:	495.1 KB 
ID:	121559
    still can't post a screen🤬
    I see it.
    All Devices Lock/Homescreen-img_0040.jpg
    01-02-2018 01:12 PM
  16. Ledsteplin's Avatar
    I can only assume it’s to prevent spam. Maybe the moderation system sees them as URLs. Unfortunately that’s above my pay grade. I’ll keep approving them as they keep coming in though!
    Doesn't do it posting only one image. But does with two. So spam prevention doesn't make sense.
    01-02-2018 01:15 PM
  17. ThePinkChameleon's Avatar
    I see it.
    Click image for larger version. 

Name:	IMG_0040.JPG 
Views:	1 
Size:	317.1 KB 
ID:	121567

    Idk how you can. The image is broken to me. weird.
    01-02-2018 01:31 PM
  18. comiken205's Avatar

    Idk how you can. The image is broken to me. weird.
    Yup it’s broken for me too. I get that a lot from the iMore app. I’ll see some pics and some I don’t. Must be the way they’re uploaded or something.
    ThePinkChameleon likes this.
    01-02-2018 01:57 PM
  19. ThePinkChameleon's Avatar
    Yup it’s broken for me too. I get that a lot from the iMore app. I’ll see some pics and some I don’t. Must be the way they’re uploaded or something.
    Idk, it's the same for me. In the app I always use the "image" picture to upload. I never use the attachment paperclip option.
    01-02-2018 02:02 PM
  20. ladyc0524's Avatar
    Idk, it's the same for me. In the app I always use the "image" picture to upload. I never use the attachment paperclip option.
    Same for me also. Since there was another Tapatalk beta update I tried to see if it work and it didn’t. It still says attachment☹️
    01-02-2018 02:32 PM
  21. Ledsteplin's Avatar
    Same for me also. Since there was another Tapatalk beta update I tried to see if it work and it didn’t. It still says attachment☹️
    Mine still shows attachment when I post just 1 image, but it shows. If I post 2 or more, they're broken and get moderated.
    01-02-2018 03:07 PM
  22. ladyc0524's Avatar
    01-02-2018 03:08 PM
  23. ladyc0524's Avatar
    Mine still shows attachment when I post just 1 image, but it shows. If I post 2 or more, they're broken and get moderated.
    Ok I just posted one and it did show.
    Ledsteplin likes this.
    01-02-2018 03:08 PM
  24. ThePinkChameleon's Avatar
    Ok I just posted one and it did show.
    I posted on the imore forum app & I couldn't see the image, it was broken. I opened Tapatalk and I can see the images... these forums will make me crazy lol

    I'm going to try and post again and see what happens.
    ladyc0524 likes this.
    01-02-2018 04:40 PM
  25. ThePinkChameleon's Avatar
    All Devices Lock/Homescreen-img_3002.jpg
    (I used Tapatalk to post this. I can see it there but not on imore)
    Last edited by ThePinkChameleon; 01-02-2018 at 06:11 PM.
    01-02-2018 04:44 PM
5,077 ... 186187188189190 ...

Similar Threads

  1. Black Themed Homescreen Wallpapers
    By Ledsteplin in forum Wallpapers & Ringtones
    Replies: 19
    Last Post: 12-19-2017, 09:25 AM
  2. My iphone 5C homescreen cursor is not moving.
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2016, 02:48 AM
  3. Replies: 1
    Last Post: 08-21-2016, 10:31 AM
  4. Why is my homescreen changed by itself?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 07-02-2016, 06:53 PM
  5. Share your iPhone and Apple Watch setup with Homescreen.me
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-29-2016, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD