1. daniellatieg1's Avatar
    Ever since I updated my phone to 9.2, I have been having issues with my bluetooth. I will be speaking on my phone and as soon as the call ends, my iTunes music will start playing automatically over the bluetooth. How do I disable this? It has become very annoying!!

    iPhone 6s Plus, iOS 9.2
    12-16-2015 03:17 PM
  2. Just_Me_D said: Best Answer

    Alternatively, you can go to Settings → Music and then disable the toggle next to "Use Cellular Data". That'll prevent Music from playing/streaming cloud music when connected to Bluetooth, especially in your vehicle.
  3. Ledsteplin's Avatar
    Were you listening to music before you started speaking?
    12-16-2015 03:22 PM
  4. kataran's Avatar
    Welcome to iMore

    Check to see if you have music loaded in your Control Center swipe up screen if you do hit pause and then reboot your device
    12-16-2015 03:51 PM
  5. Just_Me_D's Avatar
    Alternatively, you can go to Settings → Music and then disable the toggle next to "Use Cellular Data". That'll prevent Music from playing/streaming cloud music when connected to Bluetooth, especially in your vehicle.
    12-16-2015 07:04 PM
  6. bigjoe7757's Avatar
    I have to agree, this is an issue. Drives me nuts, my mother keeps having the same issue with Apple Music radio. Starts as soon as she hangs up a call and she's never listen to Apple Music ever.
    01-03-2016 06:25 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-14-2015, 07:21 AM
  2. Email issues
    By jphillips1963 in forum iOS 9
    Replies: 0
    Last Post: 12-13-2015, 09:52 PM
  3. Weird battery issue
    By cornettbr in forum iPhone 6s Plus
    Replies: 1
    Last Post: 12-12-2015, 10:47 PM
  4. Touch ID Issues
    By serglb in forum iPhone 6s
    Replies: 7
    Last Post: 12-10-2015, 06:53 PM
  5. MacBook Air(s) and Pro WiFi issues
    By MrRJ in forum MacBook Air
    Replies: 3
    Last Post: 12-10-2015, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD