1. iMore Question's Avatar
    In the past I've connected my 5S to my home stereo using a RCA cable as a Aux input, suddenly this doesn't work anymore. No music will be played. I also tried in my car and now it doesn't work there either? Phone issue or did a recent update create this issue? Any help is appreciated.
    11-22-2015 10:41 AM
  2. MrMike6by9's Avatar
    How about earphone performance? You may have lint/debris in the jack/port.
    11-22-2015 10:59 AM
  3. Rob Phillips's Avatar
    Welcome to iMore! A couple of ideas:

    1. As @MrMike6by9 stated, check for something blocking the audio port on your 5s. If you have some compressed air give the port a quick blast.

    2. It could also be the audio cable so try using another cable if you haven't already.

    3. Reset your device by holding the power button and home button down simultaneously until you see the Apple boot logo.

    4. Do you hear music playing before the audio cable is plugged in? Make sure your iPhone isn't on silent mode using the switch on the side of the device, and make sure that the volume is turned up. The Music app will play music regardless of whether or not the iPhone is on silent but some music apps won't.
    11-22-2015 11:43 AM

Similar Threads

  1. How do I get to Task Manager on my Mac Pro. Is it shift , control and command?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 11-22-2015, 02:37 PM
  2. How do I turn shuffle off in my iPhone 5s?
    By iMore Question in forum iPhone 5s
    Replies: 1
    Last Post: 11-22-2015, 12:00 PM
  3. Why does my email deleted folder immediately delete my emails?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 11-22-2015, 11:56 AM
  4. Replies: 0
    Last Post: 11-22-2015, 09:14 AM
  5. Replies: 1
    Last Post: 11-22-2015, 08:26 AM
LINK TO POST COPIED TO CLIPBOARD