View Poll Results: Have you encountered this bug?

Voters
5. You may not vote on this poll
  • I've had this issue

    2 40.00%
  • Never seen it before

    3 60.00%
Multiple Choice Poll.
  1. siddo_d's Avatar
    This has happened more than once and is really annoying, apple need to fix it.

    If you're unaware at what I'm talking about, after a download has completed a duplicate appears and shows 'installing' and doesn't go away unless I reboot
    Attached Thumbnails Application issues after downloaded-image.jpg  
    Last edited by siddo_d; 10-06-2012 at 12:02 PM.
    10-06-2012 04:25 AM
  2. Highrisedrifter's Avatar
    I'm not sure I understand what you are getting at. You show a picture of an app that is currently installing but haven't provided any other information as to what the issue is. I see there are two Flixster apps there but one could be a lite or alternative version.

    Any chance you could elaborate further so that further posters can provide a meaningful response please mate?
    10-06-2012 08:09 AM
  3. michikade#AC's Avatar
    I know what you're talking about, OP. it took a reboot to get rid of the duplicate icon. I find if you let it download completely and not touch it beforehand it doesn't seem to happen.
    siddo_d likes this.
    10-06-2012 09:44 AM
  4. siddo_d's Avatar
    I'm not sure I understand what you are getting at. You show a picture of an app that is currently installing but haven't provided any other information as to what the issue is. I see there are two Flixster apps there but one could be a lite or alternative version.

    Any chance you could elaborate further so that further posters can provide a meaningful response please mate?
    it's self explanatory…
    BreakingKayfabe likes this.
    10-06-2012 10:47 AM
  5. Roo Zilla's Avatar
    Yah, rebooting the phone fixes it every time for me. I agree, it's still annoying as heck.
    10-06-2012 10:54 AM
  6. Highrisedrifter's Avatar
    It's self explanatory
    Fortunately the person who posted third has provided enough info for me to work out what you were trying to say. Never having the issue myself, I was unaware of what you were getting at.

    It's an odd phenomenon and one I assume has appeared in IOS6? I don't have it on either my iPad or iPhone which are both on iOS6 and certainly didn't have it on any IOS5 devices.
    10-06-2012 10:56 AM
  7. siddo_d's Avatar
    Fair enough and this is a iOS 6 issue and happened to my iPhone 4 when I updated it
    10-06-2012 12:03 PM
  8. michikade#AC's Avatar
    It has only happened on my iPhone 5. It's never happened on my iPad 2 which is iOS 6 also. Looks like its an iPhone 5 thing more than an iOS thing... But I'm not sure.
    10-06-2012 06:45 PM
  9. BreakingKayfabe's Avatar
    I've had this issue on iOS 6 since the first beta.
    10-06-2012 06:55 PM
  10. michikade#AC's Avatar
    Nice to know. I'll retract my comment then, guess it is an iOS 6 issue - but I can only replicate on my phone and not my iPad - so either it's inherent to phones and not to iPads or I just have lucked out.

    Seems to be worse if I'm downloading multiple apps at the same time - when I did an iCloud restore when I first got my phone, I had maybe 3 or 4 duplicate icons before rebooting. I haven't had it happen lately but I've also got pretty much exactly what I want/need at this point.
    10-06-2012 09:59 PM

Similar Threads

  1. Recovering Application Data after restore?
    By PapalosC in forum iPhone 4
    Replies: 8
    Last Post: 05-09-2010, 12:39 PM
  2. carrier and cydia l0ost after downloading
    By fanu in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 09-01-2009, 11:39 AM
  3. 3G Unrestrictor users - any issues after 3.0.1 update?
    By xultar in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 08-01-2009, 09:02 PM
  4. activation issue after upgrade, 'NO SERVICE'.
    By Tana in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 07-07-2009, 07:59 AM
  5. Replies: 1
    Last Post: 06-21-2009, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD