1. leahg725's Avatar
    I can use wifi at my own home without a problem. The phone doesn't see it at my parents house. I powered down and powered on again after like a minute and it still didn't see it. Does anyone else have this problem and can help me? I'll probably have to call apple from their house.
    09-30-2012 12:43 PM
  2. SnapThrow's Avatar
    Without any more details ... since it works at your house but not your parents my first instinct would be there is a problem with your parents wi-fi (modem/router) not the iPhone
    09-30-2012 01:41 PM
  3. ThePinkChameleon's Avatar
    Without any more details ... since it works at your house but not your parents my first instinct would be there is a problem with your parents wi-fi (modem/router) not the iPhone
    also leahg, have you tried to reboot your parents moden/router to see if that will resolve the issue of your phone not connecting to it?
    09-30-2012 02:04 PM
  4. leahg725's Avatar
    Yes I've rebooted it, asked my mom to "forget the network"on her 4s, and rebooted my phone. When she forgot the network on her phone, it showed up right after. Mine refuses to see it
    09-30-2012 02:16 PM
  5. ThePinkChameleon's Avatar
    Yes I've rebooted it, asked my mom to "forget the network"on her 4s, and rebooted my phone. When she forgot the network on her phone, it showed up right after. Mine refuses to see it
    hmmm...i dont have an answer for you here at all. Perhaps maybe someone with the same issue might see this and post. Only suggestion i'd make to you now is what your original plan was - to call Apple and see what their take on it is.

    Only other idea i'd have is to do a restore like new on your phone. dont use a back up & see what happens then. Make a back up before you do, so this way you have it just in case you need to put it back on to your phone.
    09-30-2012 02:33 PM
  6. Peligro911's Avatar
    Your mom have Comcast ?
    09-30-2012 02:48 PM
  7. leahg725's Avatar
    No she has Verizon fios and I have Cablevision
    09-30-2012 06:15 PM
  8. leahg725's Avatar
    Apparently it was the case the entire time...wifi working fine now
    09-30-2012 09:10 PM
  9. Peligro911's Avatar
    Apparently it was the case the entire time...wifi working fine now
    Interesting a case shouldn't matter never heard of that on a 4s
    09-30-2012 11:16 PM
  10. leahg725's Avatar
    They said it was because it was aluminum
    09-30-2012 11:54 PM
  11. ThePinkChameleon's Avatar
    They said it was because it was aluminum
    Ah!! I would've never thought of mentioning that to you. The same thing did happen to me over the summer with a case I got from Amazon. My wifi worked fine, I put the case on and it would fluctuate. I didn't noticed till the next morning. Took the case off, everything was fine. Returned it of course.

    Well glad that was a simple fix for you Leah
    10-01-2012 07:40 AM
  12. SeanHRCC's Avatar
    Some routers are weird about that...get yourself a dual band router and never worry about signal penetration (giggity) again...then you just get to fight with your iPhone with connecting to a 5Ghz network, which it doesn't like to do all the time for some reason (or more likely, doesn't like to share for some reason).
    10-01-2012 08:39 AM
  13. scorpiodsu's Avatar
    Anyone update the carrier settings and now having trouble connecting to wifi? I updated last night and now cannot connect to my home network which I was on before the update. It flat out just won't connect. Of course I reset network settings and disconnected (forget) from the network then tried to connect. Nothing.
    10-01-2012 09:29 AM

Similar Threads

  1. Wifi issue
    By bigsam in forum iPhone 4S
    Replies: 1
    Last Post: 12-15-2011, 12:24 PM
  2. help with wifi issue?
    By Bosox20 in forum iPod & iPod Touch
    Replies: 5
    Last Post: 10-13-2011, 06:06 AM
  3. WiFi issue
    By igorsky in forum iPhone 4
    Replies: 9
    Last Post: 06-03-2011, 09:34 AM
  4. Help with WiFi issue
    By Smokeyspop in forum Apple TV
    Replies: 1
    Last Post: 01-12-2011, 05:51 PM
  5. WiFi Issue...
    By xxxxpradaxxxxx in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 10
    Last Post: 11-04-2009, 08:26 AM
LINK TO POST COPIED TO CLIPBOARD