1. b0bbYboy's Avatar
    Im a previous android user so bare with me on this one

    Before on my DROID X, I was able to add 2 Gmail accounts (one personal and one for work) in the email client and my AOL on the BLUR(Motorolas UI) app. Anyways, all 3 emails were set to PUSH notification and it worked like a charm.

    Now Im currently aware that Apple Mail does not support PUSH for Gmail AOL IMAP and POP accounts so I been reading and Microsoft Exchange is the way to go.

    I tried setting my work email on exchange but after Im done setting it up it asks me again in a pop-up window that the password is wrong. I type it again and it just wont take it.

    Any ideas here please? I really need PUSH email for work
    10-29-2011 09:29 PM
  2. takeshi's Avatar
    Are you following these instructions?

    Setting up Google Sync with your iOS device - Google Mobile Help

    Typically issues like you're running into are due to the domain and/or user ID being incorrectly specified.

    FYI, POP accounts aren't push by definition. You'd need a "middle man" to query the POP account and then push the email if you want push whether you're on an iPhone or any other device. It would still technically be pull though. No mail client can make a pull account into push. The server has to initiate mail transfer for it to be push.
    Last edited by briareus; 10-29-2011 at 10:17 PM.
    10-29-2011 10:13 PM
  3. chris3896's Avatar
    I had the same issue but you have to set it up as a Microsoft exchange account. And use our @gmail address and the domain is m.google.com. Also you have to follow the link to the website in gmail.com support to "allow" your emails to be pushed to your account.
    10-29-2011 10:18 PM
  4. b0bbYboy's Avatar
    Thats the exact guide I used.

    I have a corporate domain. So its not @gmail.com but I use google apps to check the mail.

    Anyways, after the setup, everything goes well until its done adding. Then it pop-ups asking me to put the password for the exchange account. I dont have 2-step activation system so I dont know what the problem might be...
    10-29-2011 10:25 PM
  5. b0bbYboy's Avatar
    thanks for the reply.

    I setup the email exactly as the guide said. Problem is that after it says
    "DONE ADDING ACCOUNT" few seconds later this popup comes up saying

    "Password Incorrect - Enter the password for the Exchange account "Work""
    10-30-2011 08:11 PM
LINK TO POST COPIED TO CLIPBOARD