1. JasonG's Avatar
    have the connect to itunes logo. everytime i try to restore it says can not restore this iphone gives error number 1013. any ideas?
    02-10-2011 01:08 AM
  2. JasonG's Avatar
    ok....wierd....i decided to try the jailbreak (greenpoison) and it worked and now im back up and running...
    02-10-2011 01:15 AM
  3. mikesa_tx's Avatar
    I was gonna say try it on another computer but seems as if things are going good for you.
    02-10-2011 10:41 AM
  4. Jemjee's Avatar
    I had the same problem this morning. I was upgrading to 4.2 and ended up having to restore. I got the 1013 error and tried everything. I was on the phone with Apple for over an hour and tried a bunch of different things but couldn't it to work. They said that the error code meant that itunes couldn't connect to apples server. I ended up restoring on a different computer and it worked.
    02-10-2011 02:25 PM
  5. BLiNK's Avatar
    i had something as simple as just using another cable stopping me from restoring.. A cable!
    02-10-2011 02:47 PM
  6. G323q569's Avatar
    I had the same issue with a cable. I was using a friends Belkin Cable instead of the Apple one.
    02-10-2011 04:14 PM
  7. JasonG's Avatar
    I was using an apple cable. Worked for a restore a couple times before
    02-10-2011 04:22 PM
  8. Laelipoo's Avatar
    I had that issue myself. I forced my phone into DFU mode (turn it off, plug it in, hold the sleep button for 3 sec, then hold that plus the home for 10 sec, then release sleep and hold home for another 10) and it worked fine.
    02-10-2011 08:48 PM
LINK TO POST COPIED TO CLIPBOARD