1. mack#IM's Avatar
    I have a problem I was hoping some one might be able to help me with. I bought an iPhone off eBay with the intention of unlocking it for my son. It was set up for AT&T, and since we live in northern Alberta, that won't work. Because it was set up with 4.1.1, I was able to jail break it, but not unlock it. I happened across a store in a mall that claimed they could unlock any iPhone in 2 hours, so I dropped it off, and went shopping. It turned out it took all day for them to get anywhere, and by the end, the best they could do was a tethered unlock and no instruction with what to do. Well, since the phone was empty, my son tried to download an app, which instantly froze up the phone. I have tried to do the hard reset, and I was able to get it to the point were it would start to restore on iTunes, but it gets 3/4 way Through the restore, and kicks me out. As it is, all I can get is the black screen with the apple on it, or the "plug the phone into your computer" screen. I have tried to boot it multiple time and I have tried to restore it multiple times, all with the same results. The phone is a 16g 3GS and I believe he had it working on the telus network, though it was originally AT&T. Please help.
    02-07-2011 11:30 PM
  2. dpscott's Avatar
    Good News, it's not broken it is just stuck.

    1st thing to work on is getting the phone back to a working state. There are a few reasons why iTunes could be kicking you out and without the exact error code i'm gonna have to guess that it was a generic iTunes error. Try doing a restore on another PC or even go to an Apple Store and get them to help.
    When you get it up and back to a working state follow these instructions to perform the jailbreak then unlock iClarified - Unlock Wizard for iPhone
    02-08-2011 07:35 AM
  3. jdavis530's Avatar
    IS there even a such thing as a tethered unlock?
    02-08-2011 10:37 AM
  4. dpscott's Avatar
    Not as far as I am aware :/
    02-09-2011 05:03 AM
  5. mikesa_tx's Avatar
    IS there even a such thing as a tethered unlock?
    Never heard of this either.
    02-09-2011 09:40 AM
LINK TO POST COPIED TO CLIPBOARD